#fudcon-planning Meeting
Meeting started by echevemaster at 23:59:19 UTC
(full logs).
Meeting summary
- rolcall (echevemaster, 23:59:52)
- Organization and Budget Reports (echevemaster, 00:01:17)
- Discussion about barcamp style (echevemaster, 00:17:41)
- ACTION: bother jsmith
to get us some Fedora marketing stuff from USA (tatica,
00:59:41)
Meeting ended at 01:08:55 UTC
(full logs).
Action items
- bother jsmith to get us some Fedora marketing stuff from USA
Action items, by person
- jsmith
- bother jsmith to get us some Fedora marketing stuff from USA
People present (lines said)
- tatica (101)
- aeperezt (85)
- echevemaster (60)
- cevillacorta (48)
- alexove (35)
- LoKoMurdoK (19)
- zodbot (13)
- mribeirodantas (10)
- itamarjp (4)
- Richzendy (2)
- wolnei (1)
- jsmith (1)
- wolnei_ (1)
Generated by MeetBot 0.1.4.