#glittergallery Meeting

Meeting started by banas at 12:13:54 UTC (full logs).

Meeting summary

  1. Roll Call (banas, 12:14:21)
  2. Status Updates (banas, 12:15:20)
    1. https://www.irccloud.com/pastebin/EcAKaSgk (banas, 12:16:35)
    2. ACTION: rhea htrap Check out OpenShift QuickStarts https://www.openshift.com/quickstarts (banas, 12:22:56)
    3. IDEA: htrap rhea Keep commit messages instructive (banas, 12:34:07)
    4. ACTION: htrap rhrea Come up with a timeline view of the various activity (banas, 12:34:30)
    5. http://www.chartjs.org/ (banas, 12:36:56)
    6. ACTION: htrap rhea Blog about progress so far once exams are over (banas, 12:41:00)

  3. Open Floor (banas, 12:42:02)


Meeting ended at 12:47:54 UTC (full logs).

Action items

  1. rhea htrap Check out OpenShift QuickStarts https://www.openshift.com/quickstarts
  2. htrap rhrea Come up with a timeline view of the various activity
  3. htrap rhea Blog about progress so far once exams are over


Action items, by person

  1. htrap
    1. rhea htrap Check out OpenShift QuickStarts https://www.openshift.com/quickstarts
    2. htrap rhrea Come up with a timeline view of the various activity
    3. htrap rhea Blog about progress so far once exams are over
  2. rhea
    1. rhea htrap Check out OpenShift QuickStarts https://www.openshift.com/quickstarts
    2. htrap rhea Blog about progress so far once exams are over


People present (lines said)

  1. banas (80)
  2. htrap (32)
  3. rhea (18)
  4. zodbot (12)


Generated by MeetBot 0.1.4.