#GlitterGallery Meeting

Meeting started by Emichan at 15:12:46 UTC (full logs).

Meeting summary

  1. status update (Emichan, 15:13:02)
    1. http://sarupbanskota.github.io/peanuts/watt-a-graphy/photos.html (banas, 15:17:26)
    2. ACTION: Emichan Revisit QuickStart (banas, 15:24:22)
    3. ACTION: shubham Work on Multiple File Uploader after exams (banas, 15:24:39)
    4. https://fedoraproject.org/wiki/Planet?rd=Planet_HowTo (banas, 15:26:25)
    5. ACTION: shubham to add blog to planet fedora (Emichan, 15:27:35)


Meeting ended at 15:44:23 UTC (full logs).

Action items

  1. Emichan Revisit QuickStart
  2. shubham Work on Multiple File Uploader after exams
  3. shubham to add blog to planet fedora


Action items, by person

  1. Emichan
    1. Emichan Revisit QuickStart
  2. shubham
    1. shubham Work on Multiple File Uploader after exams
    2. shubham to add blog to planet fedora


People present (lines said)

  1. banas (48)
  2. Emichan (12)
  3. shubham (10)
  4. zodbot (2)


Generated by MeetBot 0.1.4.