#gluster-meeting Meeting

Meeting started by Technicool at 16:05:10 UTC (full logs).

Meeting summary

    1. ACTION: start party (Technicool, 16:05:24)
    2. http://www.gluster.org/community/documentation/index.php/Getting_started_overview (Technicool, 16:10:32)
    3. ACTION: semiosis: write up a plan to get use-case stories from known glusterfs users (semiosis, 16:22:53)
    4. ACTION: Technicool to bite the live upgrade bullet (Technicool, 16:25:52)
    5. ACTION: johnmark, hagarth, Technicool to work on hosting requirements on -infra (johnmark, 16:39:52)
    6. ACTION: Eco to follow up with Lance at OSUOSL about getting access (Technicool, 16:50:25)
    7. ACTION: JoeJulian to look at shapado (johnmark, 16:57:27)


Meeting ended at 16:59:20 UTC (full logs).

Action items

  1. start party
  2. semiosis: write up a plan to get use-case stories from known glusterfs users
  3. Technicool to bite the live upgrade bullet
  4. johnmark, hagarth, Technicool to work on hosting requirements on -infra
  5. Eco to follow up with Lance at OSUOSL about getting access
  6. JoeJulian to look at shapado


Action items, by person

  1. hagarth
    1. johnmark, hagarth, Technicool to work on hosting requirements on -infra
  2. JoeJulian
    1. JoeJulian to look at shapado
  3. johnmark
    1. johnmark, hagarth, Technicool to work on hosting requirements on -infra
  4. semiosis
    1. semiosis: write up a plan to get use-case stories from known glusterfs users
  5. Technicool
    1. Technicool to bite the live upgrade bullet
    2. johnmark, hagarth, Technicool to work on hosting requirements on -infra
  6. UNASSIGNED
    1. start party
    2. Eco to follow up with Lance at OSUOSL about getting access


People present (lines said)

  1. johnmark (150)
  2. Technicool (39)
  3. JoeJulian (29)
  4. semiosis (18)
  5. hagarth (8)
  6. zodbot (2)


Generated by MeetBot 0.1.4.