#gluster-meeting Meeting

Meeting started by hagarth at 15:00:29 UTC (full logs).

Meeting summary

  1. roll call (hagarth, 15:00:56)
  2. Action items from last meeting(s) (hagarth, 15:01:52)
    1. ACTION: hagarth to send out an email on abandon policy for gerrit patches. (hagarth, 15:04:42)
    2. http://review.gluster.org/#/q/status:open+project:glusterfs+age:1y,n,z (jdarcy, 15:05:48)
    3. ACTION: hagart to start upstream discussion on what to do with old bugs (jclift, 15:08:09)
    4. https://workflowy.com/ (lpabon, 15:15:38)
    5. http://titanpad.com/gluster-community-meetings (jclift, 15:19:28)
    6. ACTION: johnmark to start the conversation with the docs team about getting docs ready for 3.5 release (hagarth, 15:19:34)
    7. ACTION: johnmark to send note to gluster-devel reminding devs about feature docs and tests (johnmark, 15:20:57)

  3. 3.5.0 (hagarth, 15:22:50)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1077159 (jclift, 15:24:10)
    2. ACTION: jclift to send out email on mailing lists around 3.5 documentation. (hagarth, 15:29:45)

  4. 3.4.3 (hagarth, 15:30:36)
  5. Documentation update (hagarth, 15:36:52)
  6. open discussion (hagarth, 15:40:43)


Meeting ended at 16:04:01 UTC (full logs).

Action items

  1. hagarth to send out an email on abandon policy for gerrit patches.
  2. hagart to start upstream discussion on what to do with old bugs
  3. johnmark to start the conversation with the docs team about getting docs ready for 3.5 release
  4. johnmark to send note to gluster-devel reminding devs about feature docs and tests
  5. jclift to send out email on mailing lists around 3.5 documentation.


Action items, by person

  1. hagarth
    1. hagarth to send out an email on abandon policy for gerrit patches.
  2. jclift
    1. jclift to send out email on mailing lists around 3.5 documentation.
  3. johnmark
    1. johnmark to start the conversation with the docs team about getting docs ready for 3.5 release
    2. johnmark to send note to gluster-devel reminding devs about feature docs and tests


People present (lines said)

  1. hagarth (146)
  2. jclift (81)
  3. lalatenduM (46)
  4. jdarcy (26)
  5. kshlm (19)
  6. purpleidea (17)
  7. kkeithley (16)
  8. johnmark (12)
  9. glusterbot (12)
  10. msvbhat (7)
  11. dlambrig_ (6)
  12. lpabon (6)
  13. atinm (5)
  14. zodbot (2)
  15. tdasilva (1)
  16. ndevos (1)


Generated by MeetBot 0.1.4.