#gluster-meeting Meeting

Meeting started by JoeJulian at 16:04:32 UTC (full logs).

Meeting summary

  1. Gluster Community Board Meeting (JoeJulian, 16:04:57)
    1. johnmark reviews goals (JoeJulian, 16:05:23)
    2. ACTION: JMW will follow up. (JoeJulian, 16:41:37)
    3. ACTION: vote on mailing list to add Vijay and John Dickinson to board. (JoeJulian, 17:12:18)


Meeting ended at 17:12:21 UTC (full logs).

Action items

  1. JMW will follow up.
  2. vote on mailing list to add Vijay and John Dickinson to board.


People present (lines said)

  1. JoeJulian (21)
  2. zodbot (2)


Generated by MeetBot 0.1.4.