#gluster-meeting: bug triage

Meeting started by hagarth at 08:34:20 UTC (full logs).

Meeting summary

  1. bug backlog (hagarth, 08:36:09)
    1. http://paste.fedoraproject.org/117188/14050678 (ndevos, 08:39:43)
    2. http://www.gluster.org/community/documentation/index.php/Bug_report_life_cycle (ndevos, 08:47:50)
    3. ACTION: ndevos to update bugzilla process page (hagarth, 08:50:13)
    4. ACTION: lalatenduM to propose new gerrit - bugzilla workflow on gluster-devel (hagarth, 09:06:03)

  2. triaging process (hagarth, 09:07:06)
    1. ACTION: pranithk to determine new components needed in bugzilla (hagarth, 09:08:53)
    2. ACTION: hchiramm_ to post list of components in wiki (hagarth, 09:27:49)
    3. ACTION: Triaged bugs will have triaged in whiteboard :) (hagarth, 09:32:26)


Meeting ended at 09:35:23 UTC (full logs).

Action items

  1. ndevos to update bugzilla process page
  2. lalatenduM to propose new gerrit - bugzilla workflow on gluster-devel
  3. pranithk to determine new components needed in bugzilla
  4. hchiramm_ to post list of components in wiki
  5. Triaged bugs will have triaged in whiteboard :)


Action items, by person

  1. hchiramm_
    1. hchiramm_ to post list of components in wiki
  2. lalatenduM
    1. lalatenduM to propose new gerrit - bugzilla workflow on gluster-devel
  3. ndevos
    1. ndevos to update bugzilla process page
  4. pranithk
    1. pranithk to determine new components needed in bugzilla


People present (lines said)

  1. hagarth (109)
  2. ndevos (61)
  3. lalatenduM (48)
  4. pranithk (42)
  5. krishnan_p (38)
  6. raghug (31)
  7. atinmu (16)
  8. kshlm (10)
  9. glusterbot (7)
  10. hchiramm_ (7)
  11. zodbot (2)


Generated by MeetBot 0.1.4.