#gluster-meeting Meeting

Meeting started by davemc at 12:02:42 UTC (full logs).

Meeting summary

  1. roll call (davemc, 12:03:11)
  2. FreeBSD maintainer (davemc, 12:04:36)
    1. ACTION: davemc to contact Craig Butler (davemc, 12:05:46)
    2. ACTION: hagarth to update maintainers file (davemc, 12:06:14)

  3. rackspace for brtfs testing (davemc, 12:06:30)
  4. davemc to get the GlusterFS Consultants and Support Company's page online (davemc, 12:09:40)
  5. 3.6.0 (davemc, 12:14:38)
    1. IDEA: look into gollum, git+markdown (davemc, 12:15:10)

  6. 3.6.readiness check (davemc, 12:15:28)
    1. http://goo.gl/zY6fve but this does. (kshlm, 12:20:31)
    2. http://goo.gl/zY6fve (hagarth, 12:20:39)

  7. RHEL-6.6 issue (davemc, 12:24:18)
    1. ACTION: ndevos to send email about the solution for rhel6.6 glusterfs version issue with upstream (lalatenduM, 12:33:45)
    2. ACTION: ndevos to send out email detailing solution to the RHEL-6.6 issue (davemc, 12:36:22)
    3. ACTION: review Humbles suggestion for moving to 3.6.1 quickly (davemc, 12:38:52)

  8. POODLE advisory (davemc, 12:39:48)
    1. http://review.gluster.org/8967 Needs a +2 (kkeithley_, 12:41:07)

  9. other 3.6 (davemc, 12:45:30)
    1. https://www.eventbrite.com/myevent?eid=10413255327 (davemc, 12:47:48)

  10. 3.5 (davemc, 12:55:04)
  11. 3.4 (davemc, 12:58:15)
  12. Gluster next (davemc, 13:00:31)


Meeting ended at 13:08:51 UTC (full logs).

Action items

  1. davemc to contact Craig Butler
  2. hagarth to update maintainers file
  3. ndevos to send email about the solution for rhel6.6 glusterfs version issue with upstream
  4. ndevos to send out email detailing solution to the RHEL-6.6 issue
  5. review Humbles suggestion for moving to 3.6.1 quickly


Action items, by person

  1. davemc
    1. davemc to contact Craig Butler
  2. hagarth
    1. hagarth to update maintainers file
  3. Humble
    1. review Humbles suggestion for moving to 3.6.1 quickly
  4. ndevos
    1. ndevos to send email about the solution for rhel6.6 glusterfs version issue with upstream
    2. ndevos to send out email detailing solution to the RHEL-6.6 issue


People present (lines said)

  1. davemc (108)
  2. hagarth (64)
  3. ndevos (45)
  4. lalatenduM (25)
  5. kkeithley_ (16)
  6. purpleidea (13)
  7. kshlm (7)
  8. Humble (7)
  9. krishnan_p (5)
  10. jdarcy (4)
  11. xavih (4)
  12. overclk (3)
  13. ws2k3 (3)
  14. zodbot (2)
  15. lpabon (1)


Generated by MeetBot 0.1.4.