#gluster-meeting: Gluster Bug Triage

Meeting started by hgowtham at 12:00:04 UTC (full logs).

Meeting summary

    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (hgowtham, 12:00:13)

  1. Roll Call (hgowtham, 12:00:20)
  2. ndevos to propose some test-cases for minimal libgfapi test (hgowtham, 12:05:53)
    1. ACTION: ndevos to propose some test-cases for minimal libgfapi test (hgowtham, 12:06:48)

  3. Group triage (hgowtham, 12:10:09)
    1. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (hgowtham, 12:10:24)

  4. Open Floor (hgowtham, 12:29:44)
  5. kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state (hgowtham, 12:30:14)
    1. ACTION: kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state (hgowtham, 12:30:58)


Meeting ended at 12:35:25 UTC (full logs).

Action items

  1. ndevos to propose some test-cases for minimal libgfapi test
  2. kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state


Action items, by person

  1. kkeithley_
    1. kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state
  2. ndevos
    1. ndevos to propose some test-cases for minimal libgfapi test


People present (lines said)

  1. hgowtham (29)
  2. skoduri (11)
  3. ndevos (9)
  4. Saravanakmr (9)
  5. jiffin (6)
  6. kkeithley_ (5)
  7. zodbot (3)


Generated by MeetBot 0.1.4.