#gluster-meeting: Gluster Community Weekly Meeting 02-Mar-2016

Meeting started by kshlm at 12:00:05 UTC (full logs).

Meeting summary

  1. rollcall (kshlm, 12:00:37)
  2. Last Weeks AIs. (kshlm, 12:03:44)
  3. aravindavk to add Gluster Eventing & REST API support in 3.8 roadmap (kshlm, 12:03:54)
    1. ACTION: kkeithley to send a mail about using sanity checker tools in the codebase (kshlm, 12:05:46)
    2. ACTION: kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github (kshlm, 12:05:57)

  4. kshlm to update amye to update the website with latest release notes (kshlm, 12:06:25)
    1. ACTION: kshlm to ping amye to update website to point to correct release (kshlm, 12:07:28)

  5. kshlm to follow up with rabhat about 3.6.9 updates (kshlm, 12:07:44)
  6. raghug/kshlm to follow up on maintainers list for a replacement of 3.7.9 release manager (kshlm, 12:08:16)
  7. lpabon to review Eventing design (kshlm, 12:09:02)
  8. ndevos to send out a reminder to the maintainers about more actively enforcing backports of bugfixes (kshlm, 12:10:57)
  9. ndevos to announce 3.5.8 availability later this week (kshlm, 12:11:31)
    1. http://thread.gmane.org/gmane.comp.file-systems.gluster.maintainers/390/focus=88 (ndevos, 12:14:19)
    2. ACTION: ndevos will send out 3.5.8 announcement after the meeting (kshlm, 12:17:28)

  10. GlusterFs 3.7 (kshlm, 12:17:48)
    1. ACTION: kshlm to ask hagarth to provide an update on 3.7.9 (kshlm, 12:19:20)

  11. GlusterFS 3.6 (kshlm, 12:21:26)
    1. http://thread.gmane.org/gmane.comp.file-systems.gluster.packaging/89 (ndevos, 12:23:57)

  12. GlusterFS 3.5 (kshlm, 12:25:37)
  13. GlusterFS 3.8 and 4.0 (kshlm, 12:30:15)
    1. ACTION: msvbhat will add a HOWTO for DiSTAF for developers to write tests (kshlm, 12:33:29)
    2. ACTION: msvbhat to mail gluster-devel soliciting opinions on location of DiSTAF tests. (kshlm, 12:36:09)
    3. ACTION: overclk to share notes from DHT2 discussion with jdarcy (kshlm, 12:44:58)
    4. ACTION: jdarcy to share his notes from his Bangalore discussions with the community (kshlm, 12:49:43)
    5. ACTION: kshlm/atinm to share notes on the GD2 discussions with jdarcy (kshlm, 12:50:01)

  14. Open Floor (kshlm, 12:50:36)
    1. https://public.pad.fsfe.org/p/Snapshots_in_glusterfs (pkalever, 12:53:34)

  15. overclk: MAINTAINER addition - http://review.gluster.org/#/c/11171/ (kshlm, 12:59:43)
    1. https://gluster.readthedocs.org/en/latest/Contributors-Guide/Guidelines-For-Maintainers/ (kshlm, 13:04:22)
    2. ACTION: kshlm to start discussion on improving maintainer documentation https://gluster.readthedocs.org/en/latest/Contributors-Guide/Guidelines-For-Maintainers/ (kshlm, 13:08:15)
    3. Next weeks meeting (and the one on 25th) will be held at 1500UTC (ndevos, 13:10:14)


Meeting ended at 13:11:52 UTC (full logs).

Action items

  1. kkeithley to send a mail about using sanity checker tools in the codebase
  2. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
  3. kshlm to ping amye to update website to point to correct release
  4. ndevos will send out 3.5.8 announcement after the meeting
  5. kshlm to ask hagarth to provide an update on 3.7.9
  6. msvbhat will add a HOWTO for DiSTAF for developers to write tests
  7. msvbhat to mail gluster-devel soliciting opinions on location of DiSTAF tests.
  8. overclk to share notes from DHT2 discussion with jdarcy
  9. jdarcy to share his notes from his Bangalore discussions with the community
  10. kshlm/atinm to share notes on the GD2 discussions with jdarcy
  11. kshlm to start discussion on improving maintainer documentation https://gluster.readthedocs.org/en/latest/Contributors-Guide/Guidelines-For-Maintainers/


Action items, by person

  1. kshlm
    1. kshlm & csim to set up faux/pseudo user email for gerrit, bugzilla, github
    2. kshlm to ping amye to update website to point to correct release
    3. kshlm to ask hagarth to provide an update on 3.7.9
    4. kshlm/atinm to share notes on the GD2 discussions with jdarcy
    5. kshlm to start discussion on improving maintainer documentation https://gluster.readthedocs.org/en/latest/Contributors-Guide/Guidelines-For-Maintainers/
  2. msvbhat
    1. msvbhat will add a HOWTO for DiSTAF for developers to write tests
    2. msvbhat to mail gluster-devel soliciting opinions on location of DiSTAF tests.
  3. ndevos
    1. ndevos will send out 3.5.8 announcement after the meeting
  4. overclk
    1. overclk to share notes from DHT2 discussion with jdarcy
  5. UNASSIGNED
    1. kkeithley to send a mail about using sanity checker tools in the codebase
    2. jdarcy to share his notes from his Bangalore discussions with the community


People present (lines said)

  1. kshlm (161)
  2. ndevos (34)
  3. overclk (33)
  4. msvbhat (18)
  5. pkalever (8)
  6. aravindavk (5)
  7. lpabon (4)
  8. zodbot (3)
  9. post-factum (2)
  10. josferna_ (2)
  11. jiffin (1)
  12. ggarg (1)
  13. hchiramm (1)
  14. rjoseph (1)
  15. rastar (1)


Generated by MeetBot 0.1.4.