#gluster-meeting: gluster bug triage meeting

Meeting started by rafi at 12:12:05 UTC (full logs).

Meeting summary

    1. agenda: https://public.pad.fsfe.org/p/gluster-bug-triage (rafi, 12:12:18)

  1. Roll call (rafi, 12:12:26)
  2. action items from last meeting (rafi, 12:14:40)
  3. msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions (rafi, 12:15:08)
    1. ACTION: msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions (rafi, 12:15:57)

  4. ndevos need to decide on how to provide/use debug builds (rafi, 12:16:11)
    1. ACTION: ndevos need to decide on how to provide/use debug builds (rafi, 12:17:53)

  5. Manikandan and gem will update on bug automation (rafi, 12:18:14)
    1. ACTION: Manikandan to followup with kashlm to get access to gluster-infra (rafi, 12:23:44)

  6. msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests (rafi, 12:26:21)
    1. ACTION: msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests (rafi, 12:26:44)
    2. ACTION: ndevos to propose some test-cases for minimal libgfapi test (rafi, 12:27:06)
    3. ACTION: ndevos to propose some test-cases for minimal libgfapi test (rafi, 12:28:00)

  7. Group triage (rafi, 12:28:59)
    1. you can fine the bugs to triage here in https://public.pad.fsfe.org/p/gluster-bugs-to-triage (rafi, 12:29:21)
    2. https://public.pad.fsfe.org/p/gluster-bugs-to-triage (rafi, 12:29:25)
    3. HELP: extend check-bugs.py to complain about bugs assigned to nobody or bugs@gluster.org but do have patces (ndevos, 12:38:21)
    4. https://github.com/gluster/release-tools/blob/master/check-bugs.py (ndevos, 12:38:25)
    5. http://www.gluster.org/pipermail/gluster-devel/2016-April/049043.html (ndevos, 12:40:05)
    6. ACTION: rafi needs to followup on #bug 1323895 (rafi, 12:43:46)

  8. Open Floor (rafi, 12:46:21)
    1. ACTION: need to discuss about writing a script to update bug assignee from gerrit patch (rafi, 13:00:12)


Meeting ended at 13:02:46 UTC (full logs).

Action items

  1. msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions
  2. ndevos need to decide on how to provide/use debug builds
  3. Manikandan to followup with kashlm to get access to gluster-infra
  4. msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests
  5. ndevos to propose some test-cases for minimal libgfapi test
  6. ndevos to propose some test-cases for minimal libgfapi test
  7. rafi needs to followup on #bug 1323895
  8. need to discuss about writing a script to update bug assignee from gerrit patch


Action items, by person

  1. ndevos
    1. ndevos need to decide on how to provide/use debug builds
    2. ndevos to propose some test-cases for minimal libgfapi test
    3. ndevos to propose some test-cases for minimal libgfapi test
  2. rafi
    1. rafi needs to followup on #bug 1323895
  3. UNASSIGNED
    1. msvbhat will look into lalatenduM's automated Coverity setup in Jenkins which need assistance from an admin with more permissions
    2. Manikandan to followup with kashlm to get access to gluster-infra
    3. msvbhat provide a simple step/walk-through on how to provide testcases for the nightly rpm tests
    4. need to discuss about writing a script to update bug assignee from gerrit patch


People present (lines said)

  1. rafi (82)
  2. ndevos (41)
  3. gem (9)
  4. kkeithley_ (7)
  5. hgowtham (6)
  6. zodbot (3)
  7. glusterbot (2)
  8. skoduri (1)
  9. post-factum (1)
  10. jiffin (1)


Generated by MeetBot 0.1.4.