#gluster-meeting: Gluster Community Bug Triage Meeting
Meeting started by Muthu at 12:00:19 UTC
(full logs).
Meeting summary
- rollcall (Muthu, 12:00:48)
- ndevos need to decide on how to provide/use debug builds (Muthu, 12:02:45)
- ACTION: ndevos need
to decide on how to provide/use debug builds (Muthu,
12:03:46)
- Nigel to take care of bug automation in the developer workflow (Muthu, 12:04:00)
- ACTION: Nigel to take
care of bug automation in the developer workflow (Muthu,
12:06:39)
- ACTION: jiffin will
try to add an error for bug ownership to check-bugs.py (Muthu,
12:06:55)
- group triage (Muthu, 12:08:58)
- https://public.pad.fsfe.org/p/gluster-bugs-to-triage
(Muthu,
12:09:18)
- Open floor (Muthu, 12:19:23)
- ankitraj will host next week Bug Triage Meeting (Muthu, 12:21:02)
Meeting ended at 12:22:53 UTC
(full logs).
Action items
- ndevos need to decide on how to provide/use debug builds
- Nigel to take care of bug automation in the developer workflow
- jiffin will try to add an error for bug ownership to check-bugs.py
Action items, by person
- jiffin
- jiffin will try to add an error for bug ownership to check-bugs.py
- ndevos
- ndevos need to decide on how to provide/use debug builds
People present (lines said)
- Muthu (25)
- skoduri (6)
- kkeithley (6)
- ndevos (5)
- jiffin (4)
- nigelb (3)
- zodbot (3)
- ankitraj (2)
- Manikandan (2)
- Saravanakmr (2)
- hgowtham (1)
- rafi (1)
Generated by MeetBot 0.1.4.