#gluster-meeting: Gluster Community Meeting 2017-07-05

Meeting started by kshlm at 15:02:03 UTC (full logs).

Meeting summary

  1. Experimental features (kshlm, 15:06:16)
  2. Test cases contribution from community (kshlm, 15:11:40)
    1. ACTION: The person leading the application specific tests cases should start the survey to collect info on applications used with gluster (kshlm, 15:39:13)
    2. ACTION: kshlm to find out who that person is (kshlm, 15:39:26)

  3. ndevos will check with Eric Harney about the Openstack Gluster efforts (kshlm, 15:45:17)
    1. ACTION: ndevos will check with Eric Harney about the Openstack Gluster efforts (kshlm, 15:46:23)

  4. nigelb will document kkeithley's build process for glusterfs packages (kshlm, 15:47:21)
    1. ACTION: nigelb will document the walkthrough given by kkeithley on building packages (kshlm, 15:48:58)
    2. 3.11.1 was tagged. But there hasn't been a release announcement that I've seen yet. (kshlm, 15:50:58)
    3. http://lists.gluster.org/pipermail/gluster-users/2017-June/031618.html (amye, 15:51:56)
    4. 3.11.1 was announced. (kshlm, 15:52:32)
    5. http://lists.gluster.org/pipermail/gluster-users/2017-June/031400.html is the last post I saw on this (amye, 15:59:42)


Meeting ended at 16:07:53 UTC (full logs).

Action items

  1. The person leading the application specific tests cases should start the survey to collect info on applications used with gluster
  2. kshlm to find out who that person is
  3. ndevos will check with Eric Harney about the Openstack Gluster efforts
  4. nigelb will document the walkthrough given by kkeithley on building packages


Action items, by person

  1. kkeithley
    1. nigelb will document the walkthrough given by kkeithley on building packages
  2. kshlm
    1. kshlm to find out who that person is
  3. ndevos
    1. ndevos will check with Eric Harney about the Openstack Gluster efforts


People present (lines said)

  1. kshlm (95)
  2. ndevos (30)
  3. amye (18)
  4. kkeithley (15)
  5. zodbot (3)
  6. vbellur (3)
  7. jstrunk (2)


Generated by MeetBot 0.1.4.