#kubevirt: KubeVirt Weekly Meeting

Meeting started by fabiand at 13:30:39 UTC (full logs).

Meeting summary

  1. Agenda (fabiand, 13:31:01)
    1. Status updates (fabiand, 13:31:16)
    2. Open floor (fabiand, 13:31:23)

  2. KubeVirt Ansible and OpenAPI move (fabiand, 13:34:23)
    1. Now: Further stabilize API server (fabiand, 13:52:05)
    2. AGREED: To get someone else to look at the storage side of the api server at latest after KVM Forum (fabiand, 13:52:24)
    3. Merge of API server is not sure (fabiand, 13:52:39)

  3. libvirt xml go summary (fabiand, 13:53:35)
    1. Can not be used in general (fabiand, 13:54:14)
    2. IDEA: Use structs for domxml serialization (fabiand, 13:54:26)

  4. Node networking (fabiand, 13:56:26)
    1. Leveraging CNI plugins to setup devices for node networking (fabiand, 14:01:21)

  5. virt-controller high availability (fabiand, 14:01:47)
    1. Functional code is ready (fabiand, 14:01:53)
    2. working on tests (fabiand, 14:01:55)

  6. Open floor (fabiand, 14:02:31)
    1. What are the epexctations about merging pod networking patches? (fabiand, 14:03:03)
    2. Network Policy needs to be handled (fabiand, 14:04:13)
    3. Tests (fabiand, 14:04:18)
    4. Workaround for metadata issue to cleanup (fabiand, 14:04:30)
    5. most critical is deletion (fabiand, 14:05:34)
    6. Meetbot cumbersome to gather agenda etc, considering to move ack to gdco (fabiand, 14:06:36)


Meeting ended at 14:07:43 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. fabiand (36)
  2. zodbot (3)
  3. sahid (2)
  4. sgott (1)
  5. vossel (1)


Generated by MeetBot 0.1.4.