#nulecule: Atomic Developer Bundle Weekly Meeting

Meeting started by bexelbie at 13:00:18 UTC (full logs).

Meeting summary

    1. https://titanpad.com/adbmeeting (bexelbie, 13:00:41)

  1. ADB Release this week (bexelbie, 13:02:52)
    1. IDEA: It is proposed that we push the ADB release from this week to next week to allow for testing resources to be available and because of few direct commits to the code base (bexelbie, 13:07:21)
    2. ACTION: bexelbie to follow up with praveenkumar about ensuring adb-utils is released this week (bexelbie, 13:07:54)
    3. ACTION: lalatenduM to build a new ADB next week on Monday as part of the delayed release from this week (bexelbie, 13:10:46)
    4. ACTION: lalatenduM to notify container-tools about the delayed release of ADB (bexelbie, 13:12:13)

  2. vagrant-service-manager release (bexelbie, 13:12:44)
    1. https://github.com/projectatomic/vagrant-service-manager/issues/181 has lots of issues (lalatenduM, 13:15:21)
    2. ACTION: bexelbie to work with nshaikh to get vagrant-service-manager released this week (bexelbie, 13:17:45)

  3. Open Floor (bexelbie, 13:19:07)
  4. testing releases of ADB (bexelbie, 13:20:01)
    1. https://github.com/projectatomic/adb-tests/pull/31 (bexelbie, 13:20:22)
    2. feedback is needed on adb-test#31 so we can get some automated testing in place (bexelbie, 13:20:47)
    3. ACTION: Reviewers need for https://github.com/projectatomic/adb-tests/pull/31 - python code for automated testing of Mesos -- this will serve as a model for other orchestrators and testing (bexelbie, 13:24:29)
    4. https://github.com/projectatomic/vagrant-service-manager/pull/182 (budhram, 13:26:19)

  5. Open Floor (bexelbie, 13:26:47)


Meeting ended at 13:29:29 UTC (full logs).

Action items

  1. bexelbie to follow up with praveenkumar about ensuring adb-utils is released this week
  2. lalatenduM to build a new ADB next week on Monday as part of the delayed release from this week
  3. lalatenduM to notify container-tools about the delayed release of ADB
  4. bexelbie to work with nshaikh to get vagrant-service-manager released this week
  5. Reviewers need for https://github.com/projectatomic/adb-tests/pull/31 - python code for automated testing of Mesos -- this will serve as a model for other orchestrators and testing


Action items, by person

  1. bexelbie
    1. bexelbie to follow up with praveenkumar about ensuring adb-utils is released this week
    2. bexelbie to work with nshaikh to get vagrant-service-manager released this week
  2. lalatenduM
    1. lalatenduM to build a new ADB next week on Monday as part of the delayed release from this week
    2. lalatenduM to notify container-tools about the delayed release of ADB


People present (lines said)

  1. bexelbie (88)
  2. lalatenduM (21)
  3. zodbot (10)
  4. dharmit (8)
  5. budhram (3)
  6. tkral (1)
  7. surajd (1)
  8. ccaf_OTG (1)


Generated by MeetBot 0.1.4.