#openlmi: OpenLMI (2013-10-28)

Meeting started by sgallagh at 13:05:27 UTC (full logs).

Meeting summary

    1. Meetings are recorded and will be posted on www.openlmi.org. Opinions expressed do not necessarily reflect the reviews of the participant's employer. (sgallagh, 13:05:54)

  1. Roll Call and Introductions (sgallagh, 13:06:07)
  2. Round-table Goals for OpenLMI (sgallagh, 13:14:25)
    1. praveen_pk submitted a proposal to the mailing list for retrieving information about the BMC from the OS installed on the server. (sgallagh, 13:40:38)
    2. praveen_pk recommends that OpenLMI work on producing a NAGIOS plugin that speaks WBEM to retrieve monitoring data from client machines. (sgallagh, 13:41:13)
    3. sgallagh has requested that praveen_pk volunteer their planned models for the BMC lookup to the openlmi-devel mailing list for discussion and collaborative refinement. (sgallagh, 13:41:54)

  3. CIM Access Control (sgallagh, 13:47:02)
    1. praveen_pk raised the topic of role-based segregation of provider capabilities (sgallagh, 13:47:22)
    2. Dell's iDRAC has some role-based capabilities. (sgallagh, 13:49:29)
    3. Dell iDRAC maintains a user/capability database internally and verifies requests against it. (sgallagh, 13:51:32)
    4. ACTION: praveen_pk to dig up information on the iDRAC access-control implementation and discuss further next week (sgallagh, 13:53:24)
    5. ACTION: praveen_pk to look into providing the source for Dell's SFCB modifications (sgallagh, 13:58:24)
    6. We will look into the Dell access-control method to investigate its suitability as a suitable extension to the standard. (sgallagh, 13:59:15)


Meeting ended at 13:59:59 UTC (full logs).

Action items

  1. praveen_pk to dig up information on the iDRAC access-control implementation and discuss further next week
  2. praveen_pk to look into providing the source for Dell's SFCB modifications


Action items, by person

  1. praveen_pk
    1. praveen_pk to dig up information on the iDRAC access-control implementation and discuss further next week
    2. praveen_pk to look into providing the source for Dell's SFCB modifications


People present (lines said)

  1. sgallagh (71)
  2. praveen_pk (38)
  3. rdoty (11)
  4. zodbot (4)
  5. kkaempf (2)
  6. tsmetana (0)


Generated by MeetBot 0.1.4.