#rdo Meeting

Meeting started by rbowen at 13:11:40 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/rdo_community_manager_sync (rbowen, 13:13:02)

  1. Test day (rbowen, 13:15:12)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (rbowen, 13:17:35)
    2. First Juno milestone is June 12. We should discuss with QE what kind of test day we want to do around that, if any. (rbowen, 13:18:25)
    3. Also check with packagers to see what the timeline will be for package availability around M1. (rbowen, 13:19:00)
    4. Define "good enough" as allinone works, multinode works with defaults and then announce a public test day. (rbowen, 13:21:26)
    5. ACTION: Start discussion on rdo-list about scheduling test day when M1 packages are "good enough" (rbowen, 13:22:35)

  2. Hangout (rbowen, 13:23:09)
    1. hewbrocca will be doing a hangout THIS FRIDAY on TripleO. (rbowen, 13:23:22)

  3. Newsletter (rbowen, 13:24:51)
    1. Newsletter goes to 2500 - 3000, only 6 responded to survey. (rbowen, 13:27:53)
    2. Need to try to make the newsletter more engaging, more technical content (rbowen, 13:28:07)
    3. Will try to add bug stats, development stats, interesting bugs, etc. (rbowen, 13:28:21)

  4. Events (rbowen, 13:30:58)
    1. OpenStack Israel yesterday (rbowen, 13:31:09)
    2. Cincinnati CentOS dojo tomorrow (rbowen, 13:31:22)
    3. OpenStack Days UK (London) tomorrow (rbowen, 13:31:31)
    4. OSCon end of July (rbowen, 13:31:44)
    5. Flock beginning of August (rbowen, 13:31:56)

  5. Bug triage (rbowen, 13:34:50)
    1. 17-June-2014 bug triage (third Wednesday of the month) (rbowen, 13:40:24)
    2. Nova bug triage day (upstream) tomorrow. (rbowen, 13:40:38)
    3. http://kashyapc.fedorapeople.org/virt/openstack/bugzilla/rdo-bug-status/all-rdo-bugs-03-06-2014.txt (rbowen, 13:41:03)
    4. That's third Tuesday, not Wednesday. :-) (rbowen, 13:41:25)

  6. Ask.openstack.org (rbowen, 13:41:38)
    1. Unanswered counts have crept back up. Expect me to start bugging you for help in the next week or so. (rbowen, 13:43:00)

  7. CentOS Cloud SIG (rbowen, 13:43:26)
    1. Looking for assistance in getting more engaged with the CentOS community. (rbowen, 13:50:12)


Meeting ended at 13:50:18 UTC (full logs).

Action items

  1. Start discussion on rdo-list about scheduling test day when M1 packages are "good enough"


People present (lines said)

  1. rbowen (87)
  2. kashyap (22)
  3. sgordon (4)
  4. zodbot (4)
  5. mburned (1)


Generated by MeetBot 0.1.4.