#rdo: RDO packaging meeting (2015-06-24)

Meeting started by apevec at 15:00:34 UTC (full logs).

Meeting summary

  1. roll call (apevec, 15:00:50)
  2. Icehouse EOL 2014.1.5 rebases for RDO Icehouse and f21 (apevec, 15:04:21)
    1. Last RDO Icehouse update before moving it under EOL/ (apevec, 15:04:40)
    2. https://wiki.openstack.org/wiki/ReleaseNotes/2014.1.5 (apevec, 15:05:46)
    3. ACTION: apevec to file Icehouse 2014.1.5 Rebase bugzillas (apevec, 15:12:39)
    4. ACTION: ALL use this opportunity to find out out of date openstack-* owners in pkgdb (apevec, 15:14:22)

  3. Liberty-1 missing deps, Fedora package reviews? (apevec, 15:16:25)
    1. ACTION: apevec to start rpm-liberty-1 merges (apevec, 15:26:18)

  4. CI is broken for rdo-updates (apevec, 15:27:29)
    1. ACTION: eggmaster will fix rdo-update CI today (apevec, 15:31:30)

  5. debtor discussion (flepied demo) (apevec, 15:33:00)
    1. https://flepied.fedorapeople.org/rdo-kilo/latest/score.html (flepied, 15:33:49)

  6. open floor (apevec, 15:43:29)


Meeting ended at 15:46:25 UTC (full logs).

Action items

  1. apevec to file Icehouse 2014.1.5 Rebase bugzillas
  2. ALL use this opportunity to find out out of date openstack-* owners in pkgdb
  3. apevec to start rpm-liberty-1 merges
  4. eggmaster will fix rdo-update CI today


Action items, by person

  1. apevec
    1. apevec to file Icehouse 2014.1.5 Rebase bugzillas
    2. apevec to start rpm-liberty-1 merges
  2. eggmaster
    1. eggmaster will fix rdo-update CI today


People present (lines said)

  1. apevec (78)
  2. number80 (38)
  3. jruzicka (15)
  4. zodbot (12)
  5. elmiko (11)
  6. flepied (11)
  7. eggmaster (9)
  8. mburned (3)
  9. ihrachyshka (3)
  10. jpena (3)
  11. terje (2)
  12. ryansb (1)
  13. redrobot (1)
  14. chandankumar (1)
  15. sdake (1)
  16. gfidente (1)
  17. vkmc (1)


Generated by MeetBot 0.1.4.