#rdo: RDO meeting (2015-12-16)

Meeting started by trown at 15:00:20 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Packaging (trown, 15:00:33)

  1. Magnum Packaging updates (trown, 15:02:28)
    1. ACTION: mvelten to address remark on magnum spec review (trown, 15:04:44)

  2. Python3 Packaging (trown, 15:06:52)
    1. https://trello.com/c/ReowuP4z/105-python3 (number80, 15:08:02)
    2. https://trello.com/c/ReowuP4z/105-python3 (number80, 15:08:23)
    3. https://review.gerrithub.io/#/q/topic:py3 (jpena, 15:08:25)

  3. opstools import status (trown, 15:15:09)
    1. CBS target was created for optools (number80, 15:15:24)
    2. ACTION: number80 import packages (number80, 15:17:26)
    3. https://trello.com/c/X9dJ0iTQ/110-monitoring-packaging (number80, 15:18:09)

  4. RDO liberty/F24 status (trown, 15:20:03)
    1. hunt missing rdo-liberty branches for services packages on openstack-packages (number80, 15:22:00)
    2. https://github.com/openstack-packages/python-proliantutils (trown, 15:22:10)
    3. ACTION: trown add rdo-liberty branch to python-proliantutils (trown, 15:22:33)

  5. Mitaka 2 test day date poll (trown, 15:24:05)
    1. (rbowen, 15:26:13)
    2. http://doodle.com/poll/bvd8w85kuqngeb7x (rbowen, 15:26:15)
    3. http://doodle.com/poll/f2vm4cxs4nfuxdg2 (trown, 15:28:37)

  6. Mitaka 1 test day results (trown, 15:29:23)
  7. RDO Day @ FOSDEM schedule (trown, 15:32:43)
    1. https://www.rdoproject.org/events/rdo-day-fosdem-2016/ RDO Day @ FOSDEM schedule (rbowen, 15:32:55)

  8. ask.openstack.org triage (trown, 15:35:22)
  9. next week meeting attendance (trown, 15:39:34)
    1. ACTION: number80 to chair next meeting (trown, 15:41:51)

  10. open discussion (trown, 15:42:02)


Meeting ended at 15:43:52 UTC (full logs).

Action items

  1. mvelten to address remark on magnum spec review
  2. number80 import packages
  3. trown add rdo-liberty branch to python-proliantutils
  4. number80 to chair next meeting


Action items, by person

  1. mvelten
    1. mvelten to address remark on magnum spec review
  2. number80
    1. number80 import packages
    2. number80 to chair next meeting
  3. trown
    1. trown add rdo-liberty branch to python-proliantutils


People present (lines said)

  1. trown (60)
  2. number80 (51)
  3. rbowen (46)
  4. zodbot (15)
  5. chandankumar (11)
  6. jpena (8)
  7. EmilienM (7)
  8. mvelten (5)
  9. imcsk8 (2)
  10. dmsimard (1)
  11. eggmaster (1)


Generated by MeetBot 0.1.4.