#rdo: RDO meeting (2015-12-23)

Meeting started by number80 at 15:02:32 UTC (full logs).

Meeting summary

  1. roll call (number80, 15:02:40)
    1. https://etherpad.openstack.org/p/RDO-Packaging (number80, 15:02:52)
    2. https://trello.com/b/HhXlqdiu/rdo (number80, 15:03:11)

  2. optools import status (number80, 15:05:01)
    1. grafana blocked by nodejs stack rebuild (number80, 15:05:37)
    2. elasticsearch blocked by rebuild of a lot of java packages (number80, 15:06:06)

  3. Liberty .1 status (number80, 15:07:27)
    1. Liberty .1 rebases are all done, now testing (number80, 15:11:08)

  4. python3 status (number80, 15:11:31)
    1. https://review.gerrithub.io/#/q/topic:py3 (chandankumar, 15:12:36)
    2. all oslo libraries have python3 reviews (number80, 15:12:36)

  5. Updates on RDO Packaging (number80, 15:15:15)
  6. open floor (number80, 15:18:45)
    1. AGREED: try to hold meeting january, 6 (number80, 15:20:27)


Meeting ended at 15:24:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. number80 (59)
  2. chandankumar (17)
  3. jpena (10)
  4. zodbot (5)
  5. Egyptian[Home] (1)
  6. EmilienM (1)


Generated by MeetBot 0.1.4.