#rdo: RDO meeting (2016-02-24)

Meeting started by chandankumar at 15:00:29 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/RDO-Meeting (chandankumar, 15:01:23)

  1. RDO Manager branding vs TripleO (chandankumar, 15:03:20)
    1. https://www.redhat.com/archives/rdo-list/2016-February/msg00112.html (dmsimard, 15:04:01)
    2. AGREED: (leanderthal, 15:06:38)
    3. https://wiki.debian.org/MeetBot (number80, 15:07:14)
    4. AGREED: RDO Manager branding to be officially discontinued and it's usage to be renamed to TripleO from here on out everywhere it is used. (dmsimard, 15:08:04)
    5. ACTION: leanderthal to write blog post [ammounce, explain reason, call to participate] (leanderthal, 15:10:30)
    6. ACTION: leanderthal tripleo rebranding on rdoproject.org (leanderthal, 15:10:50)

  2. Rename Delorean to ... (chandankumar, 15:13:29)
    1. https://en.wikipedia.org/wiki/John_Titor :p (dmsimard, 15:17:08)
    2. https://es.wikipedia.org/wiki/Condensador_de_flujo (chandankumar, 15:19:57)
    3. AGREED: rename openstack-packages/delorean to fluzo (apevec, 15:25:07)
    4. ACTION: jpena to record saying "fluzo" (apevec, 15:25:25)
    5. ACTION: apevec to blog fluzo rename (apevec, 15:26:02)

  3. Import packaging documentation in website (chandankumar, 15:27:06)
    1. https://github.com/redhat-openstack/website/pull/396 (chandankumar, 15:27:45)
    2. https://github.com/redhat-openstack/website/pull/396 (number80, 15:29:51)
    3. ACTION: jruzicka to review RDO packaging docs (jruzicka, 15:31:11)

  4. Pending package reviews (chandankumar, 15:36:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1290163 (chandankumar, 15:37:03)
    2. https://github.com/hguemar/website/commit/bb5aa785ee85c4967c41a8e9aa866f469bfe987c#diff-37a3030d15d6ad34c83e466589388a02 (apevec, 15:37:04)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1289970 needs review (chandankumar, 15:38:17)

  5. Upcoming events (chandankumar, 15:42:24)
    1. Brno testdays registration https://www.eventbrite.com/e/rdo-on-site-test-day-brno-tickets-5934822213 (chandankumar, 15:44:08)

  6. volunteer for next meeting chairing (chandankumar, 15:47:10)
    1. ACTION: jpena to chair next RDO meeting. (chandankumar, 15:49:41)

  7. Open floor (chandankumar, 15:51:49)


Meeting ended at 15:56:50 UTC (full logs).

Action items

  1. leanderthal to write blog post [ammounce, explain reason, call to participate]
  2. leanderthal tripleo rebranding on rdoproject.org
  3. jpena to record saying "fluzo"
  4. apevec to blog fluzo rename
  5. jruzicka to review RDO packaging docs
  6. jpena to chair next RDO meeting.


Action items, by person

  1. apevec
    1. apevec to blog fluzo rename
  2. jpena
    1. jpena to record saying "fluzo"
    2. jpena to chair next RDO meeting.
  3. jruzicka
    1. jruzicka to review RDO packaging docs
  4. leanderthal
    1. leanderthal to write blog post [ammounce, explain reason, call to participate]
    2. leanderthal tripleo rebranding on rdoproject.org


People present (lines said)

  1. chandankumar (83)
  2. apevec (71)
  3. rbowen (55)
  4. number80 (52)
  5. leanderthal (37)
  6. dmsimard (32)
  7. jruzicka (25)
  8. trown (16)
  9. zodbot (15)
  10. jpena (14)
  11. imcsk8 (13)
  12. jrist (12)
  13. derekh (7)
  14. dtantsur (4)
  15. eggmaster (4)
  16. gkadam (4)
  17. hewbrocca (2)
  18. social (2)
  19. eggmaste` (1)
  20. eliska (1)


Generated by MeetBot 0.1.4.