#rdo: RDO meeting - 2016-09-21
Meeting started by imcsk8 at 15:00:15 UTC
(full logs).
Meeting summary
- roll call (imcsk8, 15:00:24)
- Need volunteers/topics to speak at the RDO/Ceph meetup in Barcelona - https://etherpad.openstack.org/p/rdo-barcelona-meetup-schedule We need to finalize the schedule soon so that we can start event promotion. (imcsk8, 15:01:56)
- Updates on tempest/rally (imcsk8, 15:05:05)
- https://github.com/redhat-openstack/website/pull/702
(chandankumar,
15:05:35)
- https://review.gerrithub.io/#/c/295082/
(chandankumar,
15:06:42)
- rdo-infra-list mailing list (imcsk8, 15:08:14)
- ACTION: rbowen to
request rdo-infra-list@redhat.com creation. (rbowen,
15:13:21)
- RC testday Sep29/30 (imcsk8, 15:14:15)
- Announcements (imcsk8, 15:24:53)
- Chair for next meeting (imcsk8, 15:31:16)
- Open Floor (imcsk8, 15:31:49)
Meeting ended at 15:45:01 UTC
(full logs).
Action items
- rbowen to request rdo-infra-list@redhat.com creation.
Action items, by person
- rbowen
- rbowen to request rdo-infra-list@redhat.com creation.
People present (lines said)
- rbowen (49)
- dmsimard (36)
- imcsk8 (33)
- apevec (26)
- zodbot (15)
- number80 (11)
- weshay (10)
- adarazs (9)
- chandankumar (9)
- jruzicka (8)
- gfidente (7)
- Duck (6)
- amoralej (5)
- jpena (5)
- hrybacki (5)
- wfoster (5)
- leifmadsen (2)
- trown (2)
- openstackgerrit (2)
- EmilienM (1)
- coolsvap (1)
- rdogerrit (1)
Generated by MeetBot 0.1.4.