#rdo: RDO meeting - 2017-07-19

Meeting started by amoralej at 15:02:57 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:03:08)
  2. Hosting office hour this week or next week for creating more easy fix. [Chandan Kumar] (amoralej, 15:05:40)
    1. https://github.com/redhat-openstack/website/issues (rbowen, 15:10:27)
    2. ACTION: number80 gives access to RDO calendar to chandankumar (number80, 15:19:30)
    3. ACTION: chandankumar to send a mail announcing first easyfix office hours session (amoralej, 15:27:27)
    4. AGREED: to have office hours for coming next tuesday to create more easy fixes (amoralej, 15:29:13)

  3. broken update CI: to ninja or to not ninja (amoralej, 15:30:13)
    1. p-o-i newton jobs are broken. Fix is https://review.openstack.org/#/q/I85510dda99e600226f78f8cbc1361e099b68a7c9,n,z (amoralej, 15:30:37)
    2. pending reviews https://review.rdoproject.org/r/#/c/7717/ (amoralej, 15:32:02)
    3. ACTION: (*) merge new deps updates pending for -testing (number80, 15:35:54)

  4. chair for next meeting (amoralej, 15:38:55)
    1. ACTION: number80 chair Jul, 26 meeting (number80, 15:40:26)

  5. open floor (amoralej, 15:40:41)
    1. https://www.openstack.org/community/events/openstackdays#tab=events_tab (rbowen, 15:41:24)
    2. https://review.rdoproject.org/r/#/q/owner:tribecca%2540tribecc.us+status:open easyfix reviews (chandankumar, 15:43:01)
    3. https://review.rdoproject.org/r/#/q/owner:%22Ricardo+Arguello%22+status:open (chandankumar, 15:43:37)


Meeting ended at 15:46:46 UTC (full logs).

Action items

  1. number80 gives access to RDO calendar to chandankumar
  2. chandankumar to send a mail announcing first easyfix office hours session
  3. (*) merge new deps updates pending for -testing
  4. number80 chair Jul, 26 meeting


Action items, by person

  1. chandankumar
    1. number80 gives access to RDO calendar to chandankumar
    2. chandankumar to send a mail announcing first easyfix office hours session
  2. number80
    1. number80 gives access to RDO calendar to chandankumar
    2. number80 chair Jul, 26 meeting


People present (lines said)

  1. amoralej (39)
  2. chandankumar (36)
  3. number80 (26)
  4. rbowen (19)
  5. dmsimard (14)
  6. apevec (9)
  7. jruzicka (7)
  8. zodbot (6)
  9. PagliaccisCloud (5)
  10. openstack (5)
  11. rdogerrit (4)
  12. snecklifter (3)
  13. trown (1)
  14. morsik (1)
  15. jschlueter (1)


Generated by MeetBot 0.1.4.