#rdo: RDO meeting - 2017-08-02

Meeting started by chandankumar at 15:01:26 UTC (full logs).

Meeting summary

  1. Roll Call (chandankumar, 15:02:07)
  2. RDO cross-training (chandankumar, 15:04:56)
    1. ACTION: see with Rich how to plan/schedule those (number80, 15:09:32)

  3. rdopkg 0.44 ChangeBlog (chandankumar, 15:14:08)
    1. https://www.rdoproject.org/blog/2017/08/rdopkg-0.44-changeblog/ (jruzicka, 15:14:10)
    2. 41 commits from 7 contributors were merged over the course of 4 months since last release with average time to land of 6 days. (jruzicka, 15:15:35)

  4. Test day delayed (rbowen, 15:21:28)
  5. lists.rdoproject.org (rbowen, 15:23:59)
    1. ACTION: Rich to send rdo-list, rdo-newsletter mailing list passwords to Duck, and add him to admin list (rbowen, 15:29:30)
    2. ACTION: Rich to hunt down who owns rdo-infra mailing list, and get credentials passed on to Duck (rbowen, 15:29:43)
    3. ACTION: Rich to write up checklist for communication around moving to new mailing lists. (rbowen, 15:30:00)

  6. chair for next meeting (chandankumar, 15:37:22)
    1. ACTION: amoralej to chair for next meeting (chandankumar, 15:38:07)

  7. open discussions (chandankumar, 15:38:32)


Meeting ended at 15:47:39 UTC (full logs).

Action items

  1. see with Rich how to plan/schedule those
  2. Rich to send rdo-list, rdo-newsletter mailing list passwords to Duck, and add him to admin list
  3. Rich to hunt down who owns rdo-infra mailing list, and get credentials passed on to Duck
  4. Rich to write up checklist for communication around moving to new mailing lists.
  5. amoralej to chair for next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair for next meeting
  2. Duck
    1. Rich to send rdo-list, rdo-newsletter mailing list passwords to Duck, and add him to admin list
    2. Rich to hunt down who owns rdo-infra mailing list, and get credentials passed on to Duck
  3. UNASSIGNED
    1. see with Rich how to plan/schedule those
    2. Rich to write up checklist for communication around moving to new mailing lists.


People present (lines said)

  1. rbowen (43)
  2. Duck (37)
  3. chandankumar (36)
  4. jruzicka (21)
  5. number80 (20)
  6. amoralej (10)
  7. zodbot (9)
  8. openstack (9)
  9. snecklifter (8)
  10. rdogerrit (7)
  11. jpena (4)
  12. panda (3)
  13. PagliaccisCloud (1)
  14. ykarel (1)
  15. sfbender (1)
  16. openstackgerrit (1)
  17. ansiwen (1)


Generated by MeetBot 0.1.4.