#rdo: RDO meeting - 2018-06-20

Meeting started by amoralej at 15:00:37 UTC (full logs).

Meeting summary

  1. FYI zuul v3 migration https://lists.rdoproject.org/pipermail/dev/2018-June/008775.html (amoralej, 15:03:39)
  2. CentOS Dojo @ DevConf.us CFP is open (amoralej, 15:07:51)
    1. https://wiki.centos.org/Events/Dojo/DevConfUS2018 (amoralej, 15:08:09)

  3. distroinfo migration is ready (amoralej, 15:13:22)
    1. tl;dr distroinfo is generic reimplementation of rdoinfo (amoralej, 15:13:34)
    2. https://github.com/softwarefactory-project/distroinfo (jruzicka, 15:13:52)
    3. distroinfo RPMs are available from Fedora 27+ and EPEL 7+ (amoralej, 15:13:56)
    4. rdopkg switch to distroinfo: https://softwarefactory-project.io/r/#/c/12221/ (amoralej, 15:14:04)
    5. DLRN switch to distroinfo: https://softwarefactory-project.io/r/#/c/12271/ (amoralej, 15:14:17)
    6. ACTION: jpena will chair next meeting (amoralej, 15:26:17)

  4. open floor (amoralej, 15:26:26)
    1. RDO to celebrate openstack birthday (leanderthal, 15:31:05)
    2. ACTION: PagliaccisCloud is doing a company wide celebration / livestreak 12 july and will work with leanderthal to coordinate (leanderthal, 15:31:52)


Meeting ended at 15:36:43 UTC (full logs).

Action items

  1. jpena will chair next meeting
  2. PagliaccisCloud is doing a company wide celebration / livestreak 12 july and will work with leanderthal to coordinate


Action items, by person

  1. jpena
    1. jpena will chair next meeting
  2. leanderthal
    1. PagliaccisCloud is doing a company wide celebration / livestreak 12 july and will work with leanderthal to coordinate
  3. PagliaccisCloud
    1. PagliaccisCloud is doing a company wide celebration / livestreak 12 july and will work with leanderthal to coordinate


People present (lines said)

  1. amoralej (55)
  2. leanderthal (22)
  3. jruzicka (20)
  4. zodbot (9)
  5. PagliaccisCloud (8)
  6. openstack (7)
  7. jpena (6)
  8. pabelanger (3)
  9. number80 (3)
  10. rdogerrit (2)
  11. ykarel (1)
  12. mjturek (1)


Generated by MeetBot 0.1.4.