#rdo: RDO meeting - 2018-10-10

Meeting started by amoralej at 15:01:10 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 15:01:18)
  2. looking for booth volunteers and demos for OpenStack Summit Berlin (amoralej, 15:06:09)
    1. please also add your name if you're not sure of your schedule yet, but you're keen to volunteer [include an asterix if you're keen to demo] (amoralej, 15:06:32)
    2. https://etherpad.openstack.org/p/berlin-summit-community-pod (leanderthal, 15:06:35)

  3. ppc64le tripleo jobs review: https://review.rdoproject.org/r/#/c/15978/ (amoralej, 15:14:06)
  4. python3 conversion status (amoralej, 15:28:55)
    1. https://mail.rdoproject.org/thread.html/0b03e69b726df960225a28a85603160b537efaebc69bf925fabf07d6@%3Cdev.lists.rdoproject.org%3E (amoralej, 15:29:07)
    2. AGREED: to include deployments using python3 packages in next test days (amoralej, 15:36:50)

  5. octavia-tests-tempest-golang review: https://review.rdoproject.org/r/#/c/16790/ (amoralej, 15:37:19)
    1. approved (amoralej, 15:38:00)

  6. next week's chair (amoralej, 15:38:40)
    1. ACTION: chkumar will take care of chairing next week (amoralej, 15:41:31)

  7. open floor (amoralej, 15:42:11)


Meeting ended at 15:49:25 UTC (full logs).

Action items

  1. chkumar will take care of chairing next week


People present (lines said)

  1. amoralej (61)
  2. leanderthal (14)
  3. zodbot (8)
  4. mjturek (6)
  5. openstack (6)
  6. rdogerrit (4)
  7. baha (3)
  8. sshnaidm (2)
  9. PagliaccisCloud (1)
  10. chkumar|off (1)


Generated by MeetBot 0.1.4.