#rdo: RDO meeting - 2018-10-24

Meeting started by number80 at 15:01:23 UTC (full logs).

Meeting summary

  1. roll call (number80, 15:01:31)
  2. reserve rdo-* namespaces on gitlab (number80, 15:12:03)
    1. considering to move gerrit replication from github to gitlab (number80, 15:15:33)
    2. AGREED: Allow reserving rdo-* namespaces on both gitlab and bitbucket (number80, 15:21:55)
    3. ACTION: apevec reserve rdo-* namespaces on gitlab and bitbucket (number80, 15:23:50)
    4. ACTION: number80 mail apevec and Duck about gitlab namespaces (number80, 15:24:48)

  3. Booth volunteers for OpenStack Summit Berlin (number80, 15:25:19)
    1. https://etherpad.openstack.org/p/berlin-summit-community-pod (number80, 15:27:14)

  4. open floor (number80, 15:30:32)
  5. python3 enabled status (number80, 15:31:18)
    1. https://lists.rdoproject.org/pipermail/dev/2018-October/008952.html -> call for help on tempest plugins (chandankumar, 15:32:47)
    2. new promotion pipeline running for puppet (fedora) (number80, 15:36:03)

  6. easyfix project (number80, 15:42:13)
    1. ACTION: PagliaccisCloud will start emails with Rain & Rich on possible 1st time contributor workshop at upcoming Red Hat Summit (PagliaccisCloud, 15:56:52)
    2. ACTION: chandankumar to kick discusssion on merging efforts taken by tripleo rdo and openstack community to attract contributors (chandankumar, 15:56:55)
    3. number80 again chairing next week (number80, 15:58:20)


Meeting ended at 15:58:52 UTC (full logs).

Action items

  1. apevec reserve rdo-* namespaces on gitlab and bitbucket
  2. number80 mail apevec and Duck about gitlab namespaces
  3. PagliaccisCloud will start emails with Rain & Rich on possible 1st time contributor workshop at upcoming Red Hat Summit
  4. chandankumar to kick discusssion on merging efforts taken by tripleo rdo and openstack community to attract contributors


Action items, by person

  1. chandankumar
    1. chandankumar to kick discusssion on merging efforts taken by tripleo rdo and openstack community to attract contributors
  2. number80
    1. number80 mail apevec and Duck about gitlab namespaces
  3. openstack
    1. chandankumar to kick discusssion on merging efforts taken by tripleo rdo and openstack community to attract contributors
  4. PagliaccisCloud
    1. PagliaccisCloud will start emails with Rain & Rich on possible 1st time contributor workshop at upcoming Red Hat Summit


People present (lines said)

  1. number80 (70)
  2. chandankumar (63)
  3. amoralej (53)
  4. PagliaccisCloud (23)
  5. ykarel (9)
  6. hitchover (7)
  7. zodbot (7)
  8. jpena (6)
  9. tosky (5)
  10. openstack (5)
  11. rdogerrit (3)
  12. vkmc (2)


Generated by MeetBot 0.1.4.