#rdo: RDO meeting - 2019-06-26

Meeting started by PagliaccisCloud at 15:00:26 UTC (full logs).

Meeting summary

  1. roll call (PagliaccisCloud, 15:00:49)
  2. Open floor (PagliaccisCloud, 15:09:04)
  3. Next week's chair (PagliaccisCloud, 15:21:33)
    1. ACTION: ykarel will chair next week's RDO meeting (PagliaccisCloud, 15:26:57)


Meeting ended at 15:29:54 UTC (full logs).

Action items

  1. ykarel will chair next week's RDO meeting


Action items, by person

  1. ykarel
    1. ykarel will chair next week's RDO meeting


People present (lines said)

  1. PagliaccisCloud (16)
  2. zodbot (8)
  3. openstack (6)
  4. ykarel (2)
  5. baha (1)
  6. mjturek (1)


Generated by MeetBot 0.1.4.