#rdo: RDO meeting - 2019-09-25

Meeting started by amoralej at 15:01:42 UTC (full logs).

Meeting summary

  1. Train branching status (amoralej, 15:07:24)
    1. RC1 week going on upstream, stable/train being created, reqcheck started in RDO for these projects (amoralej, 15:07:36)
    2. https://review.rdoproject.org/r/#/q/topic:train-branching (amoralej, 15:07:45)
    3. https://review.rdoproject.org/r/#/q/topic:train-jobs (ykarel, 15:10:02)

  2. CentOS8 is available (amoralej, 15:14:35)
    1. https://wiki.centos.org/Manuals/ReleaseNotes/CentOS8.1905 (amoralej, 15:15:19)
    2. currently repos for centos8 are available, not cloud or container images (amoralej, 15:15:58)
    3. new CentOS Streams has been announced https://lists.centos.org/pipermail/centos-announce/2019-September/023449.html (amoralej, 15:19:02)
    4. the plan for RDO and CentOS8 is in https://review.rdoproject.org/etherpad/p/moving-rdo-to-centos8 (amoralej, 15:20:31)
    5. there is not community build system for CentOS8 yet, so we can not start building dependencies (amoralej, 15:27:26)
    6. https://lists.centos.org/pipermail/centos-devel/2019-September/017800.html (amoralej, 15:29:20)

  3. Plan for fedora28 DLRN builder and repo (amoralej, 15:35:17)
    1. we'll do best effort to keep fedora28 deps repo and dlrn builder clean for CI only until moving to centos8 (amoralej, 15:47:19)

  4. swift deps py2->py3 Status (amoralej, 15:47:51)
    1. https://review.rdoproject.org/r/#/q/topic:py3-enable (jcapitao, 15:48:41)
    2. https://review.rdoproject.org/etherpad/p/py3_conversion_status (jcapitao, 15:49:12)
    3. the goal is to make centos8-train python3 only (amoralej, 15:59:54)

  5. open floor (amoralej, 16:00:13)
    1. ACTION: jcapitao to chair next meeting (amoralej, 16:01:39)


Meeting ended at 16:02:42 UTC (full logs).

Action items

  1. jcapitao to chair next meeting


Action items, by person

  1. jcapitao
    1. jcapitao to chair next meeting


People present (lines said)

  1. amoralej (164)
  2. ykarel (43)
  3. jcapitao (11)
  4. jpena (11)
  5. zodbot (8)
  6. chandankumar (7)
  7. rlandy (6)
  8. openstack (6)
  9. rdogerrit (3)
  10. weshay (1)
  11. EmilienM (1)


Generated by MeetBot 0.1.4.