#rdo: RDO meeting - 2020-02-26

Meeting started by ykarel at 14:02:31 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:02:58)
  2. CentOS 8 updates: (ykarel, 14:06:26)
    1. CBS buildsys-tags for ussuri on centos8 is merged (amoralej, 14:07:15)
    2. Moving back to ansible 2.8 in CentOS8 - http://lists.openstack.org/pipermail/openstack-discuss/2020-February/012820.html (amoralej, 14:09:11)
    3. https://cbs.centos.org/koji/buildinfo?buildID=28541 (ykarel, 14:14:59)
    4. https://github.com/ansible/ansible/blob/stable-2.8/packaging/rpm/ansible.spec (fultonj, 14:15:59)
    5. https://cbs.centos.org/koji/buildinfo?buildID=28541 (ykarel, 14:16:14)
    6. Unpinning ussuri-uc (amoralej, 14:20:13)
    7. https://lists.rdoproject.org/pipermail/dev/2020-February/009279.html (amoralej, 14:20:21)
    8. once we have one more promotion, i'll propose in the ML thread to unpin (amoralej, 14:23:36)
    9. Currently building train pkgs https://review.rdoproject.org/r/#/q/topic:train-centos8 (ykarel, 14:31:03)

  3. chair for next week (ykarel, 14:33:36)
    1. ACTION: jcapitao to chair next week (ykarel, 14:34:55)

  4. open floor (ykarel, 14:35:04)


Meeting ended at 14:43:02 UTC (full logs).

Action items

  1. jcapitao to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to chair next week


People present (lines said)

  1. amoralej (47)
  2. ykarel (45)
  3. fultonj (17)
  4. rdogerrit (10)
  5. zodbot (10)
  6. openstack (9)
  7. jcapitao (3)
  8. jpena (3)
  9. leanderthal (1)
  10. rh-jelabarre (1)


Generated by MeetBot 0.1.4.