#rdo: RDO meeting - 2020-03-18

Meeting started by amoralej at 14:00:38 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:00:48)
  2. CentOS8 adoption update (amoralej, 14:06:52)
    1. Projects in ussuri-uc have been unpinned (amoralej, 14:07:02)
    2. The only missing pin is mistral (amoralej, 14:07:09)
    3. all projects using centos7 in master branches should move to centos8 (amoralej, 14:08:34)

  3. Ansible update to 2.9 in master and train (amoralej, 14:14:46)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-March/013355.html (amoralej, 14:14:58)
    2. new version of ceph-ansible supports 2.8 and 2.9 and future ones will be 2.9 only (amoralej, 14:15:11)
    3. we need to move to it in all releases supporting nautilus (amoralej, 14:15:19)
    4. an issue has been discovered in tripleo https://bugs.launchpad.net/tripleo/+bug/1867608 (amoralej, 14:15:48)

  4. open floor (amoralej, 14:21:09)
    1. ACTION: jpena to chair next meeting (amoralej, 14:23:31)


Meeting ended at 14:32:41 UTC (full logs).

Action items

  1. jpena to chair next meeting


Action items, by person

  1. jpena
    1. jpena to chair next meeting


People present (lines said)

  1. amoralej (40)
  2. jcapitao (7)
  3. zodbot (7)
  4. openstack (7)
  5. chandankumar (6)
  6. rdogerrit (4)
  7. jpena (2)
  8. zbr (1)
  9. rh-jelabarre (1)


Generated by MeetBot 0.1.4.