#rdo: RDO meeting - 2020-04-15

Meeting started by amoralej at 14:00:34 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:00:40)
  2. ppc64le package versions in delorean repos (amoralej, 14:06:45)
    1. list of problematic packages http://paste.openstack.org/show/792163/ (amoralej, 14:09:57)
    2. http://mirror.centos.org/centos/8/messaging/ppc64le/rabbitmq-38/ (amoralej, 14:13:53)
    3. https://cbs.centos.org/koji/buildinfo?buildID=28443 (amoralej, 14:18:00)
    4. http://paste.openstack.org/show/792165/ current list of repos that get automatically configured for ppc, I can get contents of them if needed but the delorean one is pretty long =) (baha, 14:18:46)
    5. golang-github-vbatts-tar-split-0.11.1-1.el8 cbs build missed ppc64 build (amoralej, 14:18:47)
    6. http://paste.openstack.org/show/792166/ here's a proper dnf repolist and http://paste.openstack.org/show/792167/ is the master-testing repo (baha, 14:21:13)

  3. Ussuri preparation update (amoralej, 14:29:27)
    1. reqcheck and python2/3 compatibility cleanup is on progress for libraries and clients (amoralej, 14:30:09)
    2. topic for ussuri preparation is https://review.rdoproject.org/r/#/q/topic:ussuri-branching+(status:open+OR+status:merged) (amoralej, 14:30:34)
    3. RDO Trunk centos8-ussuri is being bootstrapped https://trunk.rdoproject.org/centos8-ussuri-bootstrap/report.html (amoralej, 14:33:00)
    4. rfolco will work in promotion pipeline for centos8-ussuri repo on next sprint (amoralej, 14:35:16)
    5. CentOS7-master DLRN builder has been stopped (amoralej, 14:38:31)

  4. Update about CentOS8 (amoralej, 14:39:17)
    1. RDO Phase 1 for CentOS8 master is being setup (amoralej, 14:39:32)
    2. puppet is upgraded to puppet 6 in CentOS8 Ussuri (ykarel, 14:40:20)
    3. ACTION: jcapitao to chair next RDO meeting (amoralej, 14:44:02)

  5. open floor (amoralej, 14:44:57)


Meeting ended at 14:50:08 UTC (full logs).

Action items

  1. jcapitao to chair next RDO meeting


Action items, by person

  1. jcapitao
    1. jcapitao to chair next RDO meeting


People present (lines said)

  1. amoralej (104)
  2. baha (18)
  3. ykarel (11)
  4. zodbot (10)
  5. openstack (8)
  6. rdogerrit (7)
  7. jcapitao (5)
  8. pojadhav (2)
  9. rfolco (2)
  10. mjturek (2)
  11. chandankumar (1)
  12. rh-jelabarre (1)


Generated by MeetBot 0.1.4.