#rdo: RDO meeting - 2020-05-13

Meeting started by leanderthal at 14:01:43 UTC (full logs).

Meeting summary

  1. rollcall (leanderthal, 14:01:49)
  2. [amoralej] RDO Ussuri GA - definition of done (leanderthal, 14:05:43)
    1. Ussuri GA is released https://review.opendev.org/#/c/726484/ (amoralej, 14:06:51)
    2. ACTION: amoralej to update Definition of Done in https://www.rdoproject.org/rdo/release-checklist/ (amoralej, 14:18:36)
    3. AGREED: to wait for TripleO Ussuri release before announcing RDO Ussuri release (amoralej, 14:19:07)
    4. AGREED: to announce RDO Ussuri release before PTG (amoralej, 14:20:24)

  3. [amoralej] Removal of RDO Trunk Pike and Ocata (leanderthal, 14:21:33)
    1. pike and ocata are in Extended Maintenance phase upstream and with a very small number of new commits (amoralej, 14:22:56)
    2. RDO made CloudSIG repos for pike and ocata EOL but maintains RDO Trunk repos for them (amoralej, 14:23:34)
    3. https://bugs.launchpad.net/tripleo/+bug/1877031 highlighted the issue with upgrade jobs from pike to queens (ykarel, 14:27:08)
    4. cron jobs to build new commits from ocata and pike have been stopped https://softwarefactory-project.io/r/#/c/18347/ (amoralej, 14:27:23)
    5. https://review.opendev.org/#/c/727696/ (amoralej, 14:28:35)
    6. ACTION: ykarel to send mail wrt pike and ocata trunk repos removal (ykarel, 14:30:46)
    7. https://bugs.launchpad.net/tripleo/+bug/1877031 (ykarel, 14:31:13)

  4. [leanderthal] RDO Ussuri Release Announcement (leanderthal, 14:38:11)
    1. https://review.rdoproject.org/etherpad/p/ussuri-release-announcement (leanderthal, 14:38:31)
    2. ACTION: spotz to coordinate with iurygregory regarding release checklist / announcements (leanderthal, 14:38:44)
    3. https://www.rdoproject.org/rdo/release-checklist/ (leanderthal, 14:38:58)

  5. Next Week's Chair? (leanderthal, 14:41:57)
  6. Open Floor (leanderthal, 14:42:38)
    1. http://lists.openstack.org/pipermail/openstack-announce/2020-May/002035.html (leanderthal, 14:52:45)


Meeting ended at 14:56:00 UTC (full logs).

Action items

  1. amoralej to update Definition of Done in https://www.rdoproject.org/rdo/release-checklist/
  2. ykarel to send mail wrt pike and ocata trunk repos removal
  3. spotz to coordinate with iurygregory regarding release checklist / announcements


Action items, by person

  1. amoralej
    1. amoralej to update Definition of Done in https://www.rdoproject.org/rdo/release-checklist/
  2. iurygregory
    1. spotz to coordinate with iurygregory regarding release checklist / announcements
  3. spotz
    1. spotz to coordinate with iurygregory regarding release checklist / announcements
  4. ykarel
    1. ykarel to send mail wrt pike and ocata trunk repos removal


People present (lines said)

  1. leanderthal (105)
  2. amoralej (55)
  3. ykarel (22)
  4. zodbot (20)
  5. iurygregory (18)
  6. spotz (15)
  7. openstack (12)
  8. jpena (6)
  9. rdogerrit (3)
  10. jcapitao (3)
  11. jbrooks (3)
  12. mjturek (1)
  13. EmilienM (1)


Generated by MeetBot 0.1.4.