#rdo: RDO meeting - 2020-07-15

Meeting started by amoralej at 14:00:56 UTC (full logs).

Meeting summary

  1. rall call (amoralej, 14:01:02)
  2. Upcoming events - https://review.rdoproject.org/etherpad/p/rdo-events (amoralej, 14:05:59)
    1. https://github.com/cjeanner/tripleo-lab (mwhahaha, 14:24:35)

  3. restarting NFV SIG for more official OVS/OVN builds (amoralej, 14:39:35)
    1. https://lists.centos.org/pipermail/centos-devel/2020-July/055933.html (amoralej, 14:39:50)
    2. ACTION: everyone interested in NFV SIG please join us! (amoralej, 14:41:04)
    3. scratch OVS FDP build https://cbs.centos.org/koji/taskinfo?taskID=1386673 (apevec, 14:44:44)

  4. next week chair (amoralej, 14:49:10)
    1. ACTION: spotz to chair next week (amoralej, 14:49:57)

  5. open floor (amoralej, 14:50:08)


Meeting ended at 15:02:59 UTC (full logs).

Action items

  1. everyone interested in NFV SIG please join us!
  2. spotz to chair next week


Action items, by person

  1. spotz
    1. spotz to chair next week


People present (lines said)

  1. amoralej (91)
  2. spotz (55)
  3. ykarel (33)
  4. apevec (11)
  5. mwhahaha (9)
  6. zodbot (7)
  7. rdogerrit (6)
  8. Tengu (6)
  9. openstack (6)
  10. jcapitao (2)
  11. sshnaidm (2)
  12. EmilienM (1)


Generated by MeetBot 0.1.4.