#rdo: RDO meeting - 2020-09-09

Meeting started by jcapitao at 14:01:16 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:31)
  2. site pull requests (jcapitao, 14:05:35)
  3. Expected switch to NFV SIG for OVS and OVN on next week for Victoria (jcapitao, 14:21:14)
    1. RDO is moving to use OpenvSwitch and OVN packages from NFV SIG on next week (amoralej, 14:22:02)
    2. this will move from current 2.12 version to 2.13 (amoralej, 14:22:17)
    3. this switch will start in Victoria repos, backport to Ussuri and Train are being considered (amoralej, 14:23:36)
    4. https://cbs.centos.org/koji/buildinfo?buildID=30524 (amoralej, 14:24:19)
    5. https://media.tenor.com/images/5bcb5056e6dfe7f757018ecaa8a4b868/tenor.gif (amoralej, 14:26:00)

  4. Preparation for Victoria release (jcapitao, 14:39:07)
    1. dependencies updates ongoing in https://review.rdoproject.org/r/#/q/topic:match-uc+(status:open+OR+status:merged) (amoralej, 14:40:12)
    2. upstream is doing final releases for libs and clients for victoria (amoralej, 14:41:22)
    3. ACTION: amoralej to add the list of packages for Victoria in preparation etherpad (amoralej, 14:50:51)

  5. next week's chair (jcapitao, 14:55:55)
    1. ACTION: spotz to chair next week (jcapitao, 14:57:07)

  6. open floor (jcapitao, 14:57:30)


Meeting ended at 15:01:50 UTC (full logs).

Action items

  1. amoralej to add the list of packages for Victoria in preparation etherpad
  2. spotz to chair next week


Action items, by person

  1. amoralej
    1. amoralej to add the list of packages for Victoria in preparation etherpad
  2. spotz
    1. spotz to chair next week


People present (lines said)

  1. amoralej (88)
  2. spotz (39)
  3. jcapitao (39)
  4. zodbot (9)
  5. ykarel (7)
  6. openstack (6)
  7. rdogerrit (5)
  8. jpena (1)


Generated by MeetBot 0.1.4.