#rdo: RDO meeting - 2021-03-10

Meeting started by ykarel at 14:00:56 UTC (full logs).

Meeting summary

  1. roll call (ykarel, 14:01:20)
  2. Anyone want to talk about something RDO related next THursday at 17:00 UTC?:) (ykarel, 14:04:51)
  3. Wallaby Release Preparation (ykarel, 14:11:56)
    1. https://trello.com/c/zWyGr6C8/755-wallaby-release-preparation (ykarel, 14:12:09)
    2. https://review.rdoproject.org/etherpad/p/wallaby-release-preparation (ykarel, 14:12:17)
    3. Non client libraries released last week, client library being released this week, we have started with reqirement sync for these (ykarel, 14:12:27)
    4. https://review.rdoproject.org/r/#/q/topic:wallaby-branching (ykarel, 14:12:35)
    5. centos8-wallaby DLRN instance being setup (ykarel, 14:12:47)
    6. https://softwarefactory-project.io/r/#/c/21291/ (ykarel, 14:12:55)

  4. CentOS8-Stream updates (ykarel, 14:24:59)
    1. ussuri/victoria CloudSIG repos are populated (ykarel, 14:25:36)
    2. http://mirror.centos.org/centos/8-stream/cloud/x86_64/ (ykarel, 14:25:47)
    3. Changes to support c8-strem in centos-release-openstack rpms are pushed, waiting on build and publish to extras (ykarel, 14:25:59)
    4. https://git.centos.org/rpms/centos-release-openstack (ykarel, 14:26:09)
    5. https://koji.mbox.centos.org/koji/packageinfo?packageID=3244 (ykarel, 14:28:28)
    6. TripleO switched master and victoria to c8-stream, train and ussuri will be follow up (ykarel, 14:35:24)
    7. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/020974.html (ykarel, 14:35:36)

  5. Next Week Chair (ykarel, 14:38:07)
    1. ACTION: jcapitao to chair next week (ykarel, 14:39:10)

  6. Open Floor (ykarel, 14:39:15)


Meeting ended at 14:59:12 UTC (full logs).

Action items

  1. jcapitao to chair next week


Action items, by person

  1. jcapitao
    1. jcapitao to chair next week


People present (lines said)

  1. ykarel (64)
  2. amoralej (40)
  3. spotz (22)
  4. zodbot (9)
  5. rdogerrit (8)
  6. openstack (7)
  7. jpena (6)
  8. jcapitao (3)
  9. tkajinam (2)


Generated by MeetBot 0.1.4.