#rdo: RDO meeting - 2021-04-14

Meeting started by amoralej at 14:02:02 UTC (full logs).

Meeting summary

  1. roll call (amoralej, 14:02:10)
  2. RDO participation at RH Summit (amoralej, 14:05:42)
    1. https://docs.google.com/spreadsheets/d/1sbI3YszRSZRV0VWyVCfj5DxZ3_qI_EKhJ3hR3pxccqE/edit?usp=sharing (amoralej, 14:05:58)

  3. Social at the PTG (amoralej, 14:11:51)
    1. https://eventyay.com/e/5f05de57 (amoralej, 14:12:12)

  4. WIP release announcement (amoralej, 14:22:06)
    1. https://review.rdoproject.org/etherpad/p/wallaby-release-announcement (amoralej, 14:22:20)
    2. ACTION: everyone to review https://review.rdoproject.org/etherpad/p/wallaby-release-announcement (amoralej, 14:23:56)

  5. wallaby release preparation updates (amoralej, 14:26:41)
    1. GA bits released upstream! (amoralej, 14:26:56)
    2. https://review.opendev.org/c/openstack/releases/+/785754 (jcapitao, 14:27:50)

  6. next week's chair (amoralej, 14:33:24)
    1. we will skip next meeting as it may conflict with PTG sessions (amoralej, 14:36:19)
    2. next meeting will be on Apr 28th (amoralej, 14:36:28)
    3. ACTION: jcapitao will chair the meeting on Apr 28th (amoralej, 14:36:54)

  7. open floor (amoralej, 14:37:18)


Meeting ended at 14:40:28 UTC (full logs).

Action items

  1. everyone to review https://review.rdoproject.org/etherpad/p/wallaby-release-announcement
  2. jcapitao will chair the meeting on Apr 28th


Action items, by person

  1. jcapitao
    1. jcapitao will chair the meeting on Apr 28th


People present (lines said)

  1. amoralej (56)
  2. spotz (31)
  3. jcapitao (15)
  4. ykarel (9)
  5. zodbot (8)
  6. openstack (6)
  7. rh-jelabarre (2)
  8. rdogerrit (1)
  9. ykarel_ (1)


Generated by MeetBot 0.1.4.