#rdo: RDO meeting - 2021-04-28

Meeting started by jcapitao at 14:01:26 UTC (full logs).

Meeting summary

  1. roll call (jcapitao, 14:01:41)
  2. Wallaby Release preparation Updates (jcapitao, 14:10:49)
    1. https://review.rdoproject.org/etherpad/p/wallaby-release-announcement (spotz, 14:21:23)

  3. PTG wrapup (jcapitao, 14:24:45)
  4. next week's chair (jcapitao, 14:36:17)
    1. next week will be video meeting (jcapitao, 14:38:23)
    2. ACTION: amoralej to chair next meeting (jcapitao, 14:45:05)

  5. Open floor (jcapitao, 14:45:34)


Meeting ended at 14:57:20 UTC (full logs).

Action items

  1. amoralej to chair next meeting


Action items, by person

  1. amoralej
    1. amoralej to chair next meeting


People present (lines said)

  1. jcapitao (31)
  2. spotz (24)
  3. amoralej (14)
  4. zodbot (6)
  5. openstack (4)
  6. marios (3)


Generated by MeetBot 0.1.4.