#teachingopensource-posse Meeting

Meeting started by mchua at 16:05:46 UTC (full logs).

Meeting summary

    1. ACTION: q: is there a database thing for openoffice, like microsoft access? (mchua, 16:09:07)

  1. internet (mchua, 16:13:47)
    1. search "<type of program> gpl" to find open source <type of program> software (mchua, 16:20:22)
    2. (that was a tip) (mchua, 16:20:27)
    3. ACTION: q: how about an email archiving program? (mchua, 16:21:19)

  2. graphics (mchua, 16:26:45)


Meeting ended at 17:28:26 UTC (full logs).

Action items

  1. q: is there a database thing for openoffice, like microsoft access?
  2. q: how about an email archiving program?


People present (lines said)

  1. mchua (97)
  2. sdziallas (4)
  3. zodbot (3)


Generated by MeetBot 0.1.4.