#teachingopensource-posse Meeting

Meeting started by mchua at 00:44:33 UTC (full logs).

Meeting summary

    1. http://teachingopensource.org/index.php/Planet (mchua, 00:47:58)
    2. http://eunisim.blogspot.com/2009/11/reflections-on-posse-workshop-in.html (mchua, 00:48:22)
    3. http://www.sububi.org/2009/11/12/new-posse-bloggers/ (mchua, 00:48:35)

  1. Examples of what other professors have done (mchua, 01:07:35)
    1. http://www.sububi.org/2009/07/27/the-busy-students-guide-to-project-blogging/ (mchua, 01:07:36)
    2. http://www.sububi.org/2009/07/27/the-busy-students-guide-to-project-blogging/ (kinchew, 01:12:07)
    3. http://en.wikipedia.org/wiki/Allegheny_College (kinchew, 01:13:59)
    4. http://www.rockalypse.org/ (mchua, 01:14:24)
    5. http://rockalypse.org (kinchew, 01:14:36)
    6. http://www.rockalypse.org/courses/cmpsc112f09/blog/ (mchua, 01:20:18)
    7. http://www.rockalypse.org/courses/fs101f09/blog/ (mchua, 01:20:25)
    8. http://blog.chris.tylers.info/index.php?/categories/11-CDOT (kinchew, 01:21:41)
    9. http://zenit.senecac.on.ca/wiki/index.php/Main_Page (mchua, 01:22:03)
    10. http://zenit.senecac.on.ca/wiki/index.php/DPS909 (kinchew, 01:23:26)
    11. http://zenit.senecac.on.ca/wiki/index.php/DPS909 (mchua, 01:30:56)
    12. http://vocamus.net/dave (mchua, 01:31:00)
    13. http://vocamus.net/dave/?p=26 (mchua, 01:31:18)
    14. http://blog.chris.tylers.info/ (mchua, 01:32:32)
    15. http://blog.chris.tylers.info/index.php?/archives/217-StudentProject-keyword-in-Fedora-Bugzilla.html (mchua, 01:32:37)
    16. http://blog.chris.tylers.info/index.php?/archives/214-Fedora-12-Toronto-Release-Party-Alternative.html (kinchew, 01:34:16)
    17. http://teachingopensource.org/index.php/POSSE_Blogs (mchua, 01:34:26)

  2. : first round - what are you thinking about doing? (mchua, 01:36:04)
    1. ACTION: look into ways of providing infrastructure to schools in the TOS community (mchua, 01:54:06)
    2. http://identi.ca (mchua, 02:15:38)
    3. http://teachingopensource.org/index.php/RIT (kinchew, 02:24:39)
    4. http://www.dimdim.com (kinchew_, 02:44:49)
    5. http://www.spinellis.gr/codereading/ (mchua, 02:48:29)

  3. list of projects (mchua, 02:53:51)


Meeting ended at 02:58:39 UTC (full logs).

Action items

  1. look into ways of providing infrastructure to schools in the TOS community


People present (lines said)

  1. mchua (103)
  2. kinchew (97)
  3. kinchew_ (21)
  4. ctyler (21)
  5. rchiun (8)
  6. transbot0 (7)
  7. pohyee-cheong (6)
  8. zodbot (5)
  9. ianweller (1)
  10. tira (1)
  11. harish2 (1)
  12. jaricsng (1)
  13. mchua_afk (0)
  14. martz927 (0)
  15. YeLong (0)
  16. yipch (0)
  17. harish (0)
  18. xinyi (0)


Generated by MeetBot 0.1.4.