#teachingopensource-posse Meeting

Meeting started by mchua at 03:26:05 UTC (full logs).

Meeting summary

    1. http://teachingopensource.org/index.php/TeachingOpenSource_Mailing_List (mchua, 03:27:14)
    2. THIS IS THE MOST IMPORTANT THING to do before you leave today: Write your introduction post to the TOS mailing list (link above). (mchua, 03:27:33)
    3. http://teachingopensource.org/pipermail/tos/2009-September/000598.html - an introduction from Prianggada I Tanaya in Jakarta (mchua, 03:31:33)
    4. http://lists.fedoraproject.org/pipermail/design-team/2009-July/000528.html - my self-introduction to the Fedora Design team - this was in July of this year, not too long ago. (mchua, 03:32:58)
    5. http://www.mail-archive.com/fedora-infrastructure-list@redhat.com/msg06466.html - a great introduction to the Fedora Infrastructure team from Daniele Catanesi, from Italy. (mchua, 03:33:47)
    6. http://www.linux-archive.org/fedora-marketing/96628-self-introduction-rafael-liu-santos.html - another fantastic introduction from Rafael Liu Santos, to the Fedora Ambassadors program. (mchua, 03:34:17)
    7. http://lists.freedesktop.org/archives/games/2008-November/000043.html - Hans de Goede, introducing himself to a KDE Games group. (mchua, 03:35:00)
    8. http://fedoraproject.org/wiki/Classroom (mchua, 03:39:54)
    9. the second exercise (optional) is to add things to this list: (mchua, 03:40:14)
    10. http://fedoraproject.org/wiki/Classroom#Suggest_a_Class (mchua, 03:40:15)
    11. http://teachingopensource.org/index.php/POSSE_Pledge (mchua, 03:42:39)
    12. ACTION: Mel to send instructions on how to sign the POSSE pledge out to the list, for people who want to think about it more, or who have to leave early today. (mchua, 03:45:47)
    13. This is *completely* optional - the idea is that everyone who's been through a POSSE will have the chance to sign this pledge, so that we know who else has made that promise. (mchua, 03:46:11)
    14. You are the first group of students to sign the pledge. (mchua, 03:46:24)

  1. Staying in touch (mchua, 03:46:37)
    1. We will be keeping in touch primarily in 3 places. (mchua, 03:46:44)
    2. (1) This IRC channel (#teachingopensource-posse) will remain as a POSSE-specific channel; I'm always here, and you can always come here and talk. (mchua, 03:47:06)
    3. (2) The mailing list for this POSSE - http://teachingopensource.org/mailman/listinfo/posse-apac - which everyone here is already on. That's a list just for our class from this week, you can talk on it anytime. (mchua, 03:48:04)
    4. (3) The TOS mailing list we just introduced ourselves to - http://teachingopensource.org/index.php/TeachingOpenSource_Mailing_List - which is where the broader TOS community hangs out. I'm hoping that we'll interact the most in this space, because then you'll get to meet and work with yet more cool people who are teaching open source. ;) (mchua, 03:48:55)
    5. Other ways to stay in touch (more secondary) (mchua, 03:49:32)
    6. (1) the main TOS IRC channel, #teachingopensource - it is not POSSE-specific, but it's a place to hang out and talk about teaching open source in. (mchua, 03:50:00)
    7. (2) and of course the TOS planet - http://teachingopensource.org/index.php/Planet - where you can blog and read the blog posts from other teachers as well. I'd encourage you all to keep on blogging! (mchua, 03:50:42)
    8. http://teachingopensource.org/pipermail/tos/2009-August/000406.html - discussion on the shared hosting we were talking about today (mchua, 04:02:00)


Meeting ended at 04:37:21 UTC (full logs).

Action items

  1. Mel to send instructions on how to sign the POSSE pledge out to the list, for people who want to think about it more, or who have to leave early today.


People present (lines said)

  1. mchua (40)
  2. transbot0 (10)
  3. kinchew_ (8)
  4. harish2a (5)
  5. zodbot (2)


Generated by MeetBot 0.1.4.