#teachingopensource Meeting

Meeting started by mchua at 19:04:20 UTC (full logs).

Meeting summary

  1. which schools/projects are interested (mchua, 19:13:41)
    1. ACTION: mchua followup on plone POSSE interest (mchua, 19:14:33)
    2. every POSSE needs a large OSS project that profs can get immersed into (and have community members willing to on-board them) (mchua, 19:22:26)
    3. every POSSE needs a host location (usually/ideally a host university) (mchua, 19:22:38)
    4. IDEA: Each POSSE needs an 'organizer' who is not also instructing, so they can be documenting and backchanneling. (quaid, 19:33:25)
    5. http://teachingopensource.org/index.php/POSSE_Pre-event_Survey (mchua, 20:38:36)
    6. ACTION: mchua make POSSE application form (mchua, 20:39:15)
    7. http://teachingopensource.org/index.php/HOWTO_plan_a_POSSE#timeline (mchua, 20:42:56)
    8. http://teachingopensource.org/index.php/POSSE#Events (mchua, 21:33:39)

  2. POSSE EMEA (mchua, 21:40:39)
    1. http://en.wikipedia.org/wiki/Erasmus_programme (biertie, 22:16:54)


Meeting ended at 23:00:08 UTC (full logs).

Action items

  1. mchua followup on plone POSSE interest
  2. mchua make POSSE application form


Action items, by person

  1. mchua
    1. mchua followup on plone POSSE interest
    2. mchua make POSSE application form


People present (lines said)

  1. mchua (419)
  2. biertie (204)
  3. alolita (155)
  4. quaid (102)
  5. humph (6)
  6. ojwb (3)
  7. zodbot (3)
  8. sdziallas (3)
  9. ctyler (0)


Generated by MeetBot 0.1.4.