#teachingopensource Meeting

Meeting started by mchua at 14:20:00 UTC (full logs).

Meeting summary

    1. http://wiki.rit.edu/ <-- RIT folk can request access to it (ganderson, 14:36:00)
    2. IDEA: Have Heidi + Greg's curriculum workshop as a follow-up in Worcester next year (mchua, 14:43:00)
    3. IDEA: have the SoftHum workshop as an immediate followup to POSSE Worcester #2 next year. (mchua, 14:47:00)
    4. ACTION: kwurst sound out hellis on the POSSE-SoftHum pairing idea (prototype next summer in Worcester?) (mchua, 14:48:00)
    5. ACTION: mchua talk with Gary Pollice about doing a Worcester-area hackathon at WPI to follow up with POSSE stuff (mchua, 14:59:00)
    6. ACTION: mchua send individual followups to each POSSE alumni from the past 2 weeks to the TOS list. (mchua, 15:14:00)
    7. ACTION: mchua to pursue learningopensource.org Planet, with kwurst's students as a first test case (mchua, 15:14:00)
    8. ACTION: mchua to pull out links/resources from THE GIANT POSSE IRC LOGS OF DOOOMMMM!!! into a nice TOS wiki page, and blog 'er (mchua, 15:19:00)
    9. ACTION: mchua push notes to TOS list, planet (mchua, 15:30:00)
    10. ACTION: kwurst to talk to hellis about POSSE/SoftHum combo in Summer 2011. (kwurst, 15:32:00)
    11. ACTION: kwurst to talk to POSSE Worcester alumni about how we want to communicate/discuss in future. (kwurst, 15:32:00)
    12. ACTION: ganderson to talk with faculty about adding concepts from POSSE into existing coursework (ganderson, 15:33:00)
    13. ACTION: kwurst keeping in mind eventually moving discussion to TOS when we're all comfortable enough. (kwurst, 15:33:00)
    14. ACTION: ganderson to work with staff on possibly setting up more infrastructure to support student involvement in the OSS community (via shell accounts, etc.) (ganderson, 15:34:00)
    15. ACTION: mchua to try to move these meeting discussions more to the mailing list, so more folks can participate. (mchua, 15:34:00)


Meeting ended at 15:38:00 UTC (full logs).

Action items

  1. kwurst sound out hellis on the POSSE-SoftHum pairing idea (prototype next summer in Worcester?)
  2. mchua talk with Gary Pollice about doing a Worcester-area hackathon at WPI to follow up with POSSE stuff
  3. mchua send individual followups to each POSSE alumni from the past 2 weeks to the TOS list.
  4. mchua to pursue learningopensource.org Planet, with kwurst's students as a first test case
  5. mchua to pull out links/resources from THE GIANT POSSE IRC LOGS OF DOOOMMMM!!! into a nice TOS wiki page, and blog 'er
  6. mchua push notes to TOS list, planet
  7. kwurst to talk to hellis about POSSE/SoftHum combo in Summer 2011.
  8. kwurst to talk to POSSE Worcester alumni about how we want to communicate/discuss in future.
  9. ganderson to talk with faculty about adding concepts from POSSE into existing coursework
  10. kwurst keeping in mind eventually moving discussion to TOS when we're all comfortable enough.
  11. ganderson to work with staff on possibly setting up more infrastructure to support student involvement in the OSS community (via shell accounts, etc.)
  12. mchua to try to move these meeting discussions more to the mailing list, so more folks can participate.


Action items, by person

  1. ganderson
    1. ganderson to talk with faculty about adding concepts from POSSE into existing coursework
    2. ganderson to work with staff on possibly setting up more infrastructure to support student involvement in the OSS community (via shell accounts, etc.)
  2. kwurst
    1. kwurst sound out hellis on the POSSE-SoftHum pairing idea (prototype next summer in Worcester?)
    2. mchua to pursue learningopensource.org Planet, with kwurst's students as a first test case
    3. kwurst to talk to hellis about POSSE/SoftHum combo in Summer 2011.
    4. kwurst to talk to POSSE Worcester alumni about how we want to communicate/discuss in future.
    5. kwurst keeping in mind eventually moving discussion to TOS when we're all comfortable enough.
  3. mchua
    1. mchua talk with Gary Pollice about doing a Worcester-area hackathon at WPI to follow up with POSSE stuff
    2. mchua send individual followups to each POSSE alumni from the past 2 weeks to the TOS list.
    3. mchua to pursue learningopensource.org Planet, with kwurst's students as a first test case
    4. mchua to pull out links/resources from THE GIANT POSSE IRC LOGS OF DOOOMMMM!!! into a nice TOS wiki page, and blog 'er
    5. mchua push notes to TOS list, planet
    6. mchua to try to move these meeting discussions more to the mailing list, so more folks can participate.


People present (lines said)

  1. mchua (137)
  2. kwurst (60)
  3. ganderson (46)
  4. Sidnicious (3)
  5. kevix (2)
  6. JonathanD (1)


Generated by MeetBot 0.1.4.