#teachingopensource Meeting

Meeting started by sdziallas at 23:14:20 UTC (full logs).

Meeting summary

  1. Education Summit at LinuxCon (sdziallas, 23:14:40)
    1. ACTION: sdziallas to email mark chang and sanjoy mahajan (sdziallas, 23:36:34)
    2. IDEA: Jefro wants to get catered lobstah rols :D (sdziallas, 23:42:45)
    3. AGREED: get participants first, but try to find a sponsor for lunch (sdziallas, 23:45:04)
    4. IDEA: breakout/roundtable session (Jefro, 23:46:34)


Meeting ended at 23:48:20 UTC (full logs).

Action items

  1. sdziallas to email mark chang and sanjoy mahajan


Action items, by person

  1. sdziallas
    1. sdziallas to email mark chang and sanjoy mahajan


People present (lines said)

  1. sdziallas (44)
  2. Jefro (34)
  3. mchua (25)
  4. paulproteus (13)
  5. zodbot (3)


Generated by MeetBot 0.1.4.