#teachingopensource Meeting

Meeting started by mchua at 17:48:20 UTC (full logs).

Meeting summary

    1. http://infrastructure.fedoraproject.org/csi/ (ianweller, 17:57:26)
    2. https://fedorahosted.org/csi/ (quaid, 17:57:32)
    3. ACTION: ctyler to kick off discussion with list email (mchua, 18:23:07)
    4. AGREED: proposal: OSL hosts, RH pays for domain name, quaid appointed interim head of community sysadmin group for TOS (mchua, 18:23:56)
    5. AGREED: proposal is a strawman we'll throw to the list for feedback & shaping, but if we get radio silence we're happy to just go for this (mchua, 18:24:10)
    6. AGREED: admin team will take feedback into account and jump into action after 7/23 (mchua, 18:24:40)
    7. AGREED: admin group will select hosting (OSL is one proposal to consider) (mchua, 18:27:05)


Meeting ended at 18:27:40 UTC (full logs).

Action items

  1. ctyler to kick off discussion with list email


Action items, by person

  1. ctyler
    1. ctyler to kick off discussion with list email


People present (lines said)

  1. mchua (71)
  2. ctyler (45)
  3. Jeff_S (22)
  4. quaid (18)
  5. ianweller (14)
  6. spevack (6)
  7. paulproteus (6)
  8. zodbot (3)


Generated by MeetBot 0.1.4.