#teachingopensource Meeting

Meeting started by mchua at 23:48:39 UTC (full logs).

Meeting summary

    1. ACTION: rrix to look in to spam plugins for MW (rrix, 23:56:28)
    2. Mel's customer requests of Ryan by March 7 are: (1) frontpage makes people subscribe and intro themselves to TOS ml, (2) no spam! and (3) a known list of clear call-to-action project pages (mchua, 00:15:00)
    3. ACTION: Ryan to create a timeline for fulfilling these customer needs within the next 24h (mchua, 00:15:16)
    4. AGREED: project tracking for this will happen in TOS wiki mainspace (mchua, 00:15:25)


Meeting ended at 00:15:42 UTC (full logs).

Action items

  1. rrix to look in to spam plugins for MW
  2. Ryan to create a timeline for fulfilling these customer needs within the next 24h


Action items, by person

  1. rrix
    1. rrix to look in to spam plugins for MW


People present (lines said)

  1. mchua (91)
  2. rrix (70)
  3. ianweller (4)
  4. harish (4)
  5. zodbot (3)


Generated by MeetBot 0.1.4.