#teachingopensource Meeting

Meeting started by mchua at 18:02:21 UTC (full logs).

Meeting summary

    1. Workshop is 9-noon on Saturday (mchua, 18:09:03)
    2. We have 2 hours for an activity and wrapup (mchua, 18:09:11)
    3. goal is to give professors the ability to "intelligently watch" and understand what POSSE alumni are doing with thier classes (mchua, 18:09:27)
    4. somewhere around 20 professors, half from Thursday and half new, with varying levels of FOSS experience, and some students. (mchua, 18:10:15)
    5. Greg and Heidi will be talking about the academic side on Thursday (heidi, 18:13:49)

  1. 2 hours, first story pitch (mchua, 18:17:18)
    1. ACTION: mchua see if sdziallas can skype re CE21 Friday afternoon (mchua, 18:22:12)


Meeting ended at 18:28:25 UTC (full logs).

Action items

  1. mchua see if sdziallas can skype re CE21 Friday afternoon


Action items, by person

  1. mchua
    1. mchua see if sdziallas can skype re CE21 Friday afternoon


People present (lines said)

  1. mchua (122)
  2. heidi (85)
  3. zodbot (3)


Generated by MeetBot 0.1.4.