#teachingopensource Meeting

Meeting started by mchua at 17:12:22 UTC (full logs).

Meeting summary

    1. http://teachingopensource.org/index.php/POSSE_2011_applicants (mchua, 17:19:12)
    2. ACTION: bbehrens ask mike/ryan to borrow lapel mic + tripod + camera (mchua, 17:37:14)
    3. backup is "mchua will lend bbehrens a flipcam or two" (mchua, 17:37:29)
    4. ACTION: bbehrens get some osdc postcards to hand out (mchua, 17:38:21)
    5. ACTION: bbehrens get whatever "I agree to release this under a CC-BY-SA license" text people have to read at the start of their interview (mchua, 17:38:46)
    6. ACTION: mchua sdziallas and bbehrens to do a last-minute check-in/camera-set-up thingy on Friday afternoon at the very end of mchua and sdziallas meeting with Creative (mchua, 17:39:13)
    7. meeting is 1:30-2pm, so arriving 5-10 minutes before 2pm (don't sweat it exactly) to overlap slightly with mbitter might be good (mchua, 17:39:42)
    8. ACTION: bbehrens prepare small overview of OSDC for participants (bbehrens, 17:45:19)
    9. ACTION: mchua email bbehrens one-page bios of all participants (mchua, 17:45:38)


Meeting ended at 17:46:26 UTC (full logs).

Action items

  1. bbehrens ask mike/ryan to borrow lapel mic + tripod + camera
  2. bbehrens get some osdc postcards to hand out
  3. bbehrens get whatever "I agree to release this under a CC-BY-SA license" text people have to read at the start of their interview
  4. mchua sdziallas and bbehrens to do a last-minute check-in/camera-set-up thingy on Friday afternoon at the very end of mchua and sdziallas meeting with Creative
  5. bbehrens prepare small overview of OSDC for participants
  6. mchua email bbehrens one-page bios of all participants


Action items, by person

  1. bbehrens
    1. bbehrens ask mike/ryan to borrow lapel mic + tripod + camera
    2. bbehrens get some osdc postcards to hand out
    3. bbehrens get whatever "I agree to release this under a CC-BY-SA license" text people have to read at the start of their interview
    4. mchua sdziallas and bbehrens to do a last-minute check-in/camera-set-up thingy on Friday afternoon at the very end of mchua and sdziallas meeting with Creative
    5. bbehrens prepare small overview of OSDC for participants
    6. mchua email bbehrens one-page bios of all participants
  2. mchua
    1. mchua sdziallas and bbehrens to do a last-minute check-in/camera-set-up thingy on Friday afternoon at the very end of mchua and sdziallas meeting with Creative
    2. mchua email bbehrens one-page bios of all participants
  3. sdziallas
    1. mchua sdziallas and bbehrens to do a last-minute check-in/camera-set-up thingy on Friday afternoon at the very end of mchua and sdziallas meeting with Creative


People present (lines said)

  1. mchua (128)
  2. bbehrens (86)
  3. sdziallas (3)
  4. zodbot (3)


Generated by MeetBot 0.1.4.