#teachingopensource Meeting

Meeting started by kwurst_ at 19:59:58 UTC (full logs).

Meeting summary

    1. http://aws.amazon.com/ec2/pricing/ <== EC2 pricing (blabbe, 20:33:59)
    2. http://open.eucalyptus.com/wiki/EucalyptusNetworkConfiguration_v2.0 (gregdek, 20:38:19)
    3. ACTION: Play with Amazon EC2 or ECC. It's free. Lots of documentation. (kwurst_, 20:39:09)
    4. ACTION: Get ECC accounts. (kwurst_, 20:39:20)
    5. ACTION: Read http://open.eucalyptus.com/wiki/EucalyptusNetworkConfiguration_v2.0 (kwurst_, 20:39:39)
    6. ACTION: Decide who is on infrastructure team (kwurst_, 20:40:07)
    7. ACTION: Contact IT about configuring network port for off-campus access (kwurst_, 20:40:25)
    8. ACTION: Subscribe to eucalyptus listserv (kwurst_, 20:48:43)
    9. ACTION: start haunting #eucalyptus channel (kwurst_, 20:49:08)
    10. ACTION: Open the following ports in firewall: 22, 23, 80 (davexunit, 20:54:12)
    11. ACTION: Firewall addendum: Change port 23 to 21 (davexunit, 20:56:21)


Meeting ended at 21:03:57 UTC (full logs).

Action items

  1. Play with Amazon EC2 or ECC. It's free. Lots of documentation.
  2. Get ECC accounts.
  3. Read http://open.eucalyptus.com/wiki/EucalyptusNetworkConfiguration_v2.0
  4. Decide who is on infrastructure team
  5. Contact IT about configuring network port for off-campus access
  6. Subscribe to eucalyptus listserv
  7. start haunting #eucalyptus channel
  8. Open the following ports in firewall: 22, 23, 80
  9. Firewall addendum: Change port 23 to 21


People present (lines said)

  1. gregdek (40)
  2. kwurst_ (24)
  3. davexunit (18)
  4. JamesC_WSU (18)
  5. blabbe (14)
  6. thodde (14)
  7. dimJ (9)
  8. Jforks (8)
  9. mikeiudi (7)
  10. zodbot (2)
  11. danspc (2)
  12. ndoe049 (1)
  13. JonH_WSU (1)
  14. jochy (1)
  15. clacroix (1)


Generated by MeetBot 0.1.4.