#nulecule: ADB weekly meeting

Meeting started by lalatenduM at 13:01:30 UTC (full logs).

Meeting summary

  1. roll call (lalatenduM, 13:01:40)
    1. https://titanpad.com/adbmeeting looks empty :) (lalatenduM, 13:04:00)

  2. Previous action items (lalatenduM, 13:04:39)
    1. ADB video series etherpad https://titanpad.com/adbvideoseries (lalatenduM, 13:15:43)
    2. ACTION: dharmit have to make recommended changes for test PR. (#31) (lalatenduM, 13:19:57)

  3. ADB 2.2 release (lalatenduM, 13:20:12)
  4. Promote ADB video series (lalatenduM, 13:21:57)
  5. Document changes and re-structure (lalatenduM, 13:23:12)
    1. https://github.com/projectatomic/adb-atomic-developer-bundle/issues/423#issuecomment-223949211 (bexelbie, 13:27:16)


Meeting ended at 13:27:58 UTC (full logs).

Action items

  1. dharmit have to make recommended changes for test PR. (#31)


People present (lines said)

  1. lalatenduM (54)
  2. bexelbie (21)
  3. praveenkumar (10)
  4. zodbot (8)
  5. nshaikh (7)
  6. budhram (7)
  7. konradkleine (2)


Generated by MeetBot 0.1.4.